Windows 10: you need permission to perform this action Solved

  1.    31 May 2017 #1

    you need permission to perform this action


    So basically I just got a new laptop and whenever i try to delete certain files this notification comes up and it prevents me from deleting the file. I've watched many videos on youtube to fix this problem but none works. I'm the only account on this laptop and I am the administrator. I also factory reset my laptop twice and it didn't help. I hope someone can help me fix this. Thanks in advance



    link showing error:
    https://gyazo.com/8e3800404c8bf6a1104287ef4cff01c2
      My ComputerSystem Spec


  2. Posts : 25,240
    64-bit Windows 10 Pro build 17040
       31 May 2017 #2

    Hello pop, and welcome to Ten Forums.

    If you haven't already, see if taking ownership of the folder may allow you to be able to delete it afterwards. Using the context menu below will be the easiest way.

    Add Take Ownership to Context Menu in Windows 10 Windows 10 Customization Tutorials

    If that doesn't help, then you could try using the free program FileASSASSIN or Unlocker to delete it.

    Malwarebytes | FileASSASSIN - Free Software to Delete Locked Files

    OR

    Unlocker Download
      My ComputersSystem Spec

  3.    01 Jun 2017 #3

    yea thanks man! the unlocker worked but the file assassin doesnt it did not seem to let me drag the files. Thanks anyway man.
      My ComputerSystem Spec


  4. Posts : 25,240
    64-bit Windows 10 Pro build 17040
       01 Jun 2017 #4

    You're most welcome. I'm glad you were able to delete it now.
      My ComputersSystem Spec


 

Related Threads
Here is the full error message: "There is no email program associated to perform the requested action. Please install an email program or, if one is already installed, create an association in the Default Programs control panel" Observations:...
New Dell XPS-8900 running Win10. I created a Homegroup on the 8900 and joined the Homegroup with my Win8.1 laptop. When I try to copy a file from the laptop to the 8900 (or from the 8900 to the laptop) I get this error: ..... You need...
Action Center on my Win 10 64-bit PC sometimes works correctly and posts messages when an event occurs, e.g. an email being delivered or a USB stick being removed from a port. At other times though, the messages may not be displayed until 10 - 60...
I frequently get the error message "you need permission to perform this action". Most recently, trying to copy a file from a notebook networked drive to my desktop computer. I'm the only person using my computers and network. Of course, I have...
Here's a screenshot of the error: https://i.gyazo.com/a56cb035ad5ab238709815ecce63eddd.png I get this popup every few minutes, unless I just leave it up permanently. I've been googling for a solution for a couple hours now, and have tried...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:22.
Find Us