Windows 10: Manage my account Solved

  1.    24 May 2017 #1

    Manage my account


    Is anyone noticing the 'manage my account' link on settings - accounts seems to be broken? Normally I click the link and it opens edge and takes me straight into my account. At moment it's opening edge but loading nothing, if I shut the page and click link again it shows it's logged me out and I have to login again to access the account. Odd behaviour, thinking ms server side issue as it's doing it on all our machines and all our user accounts.
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 32,286
    64-bit Windows 10 Pro build 18242
       24 May 2017 #2

    Hey Scotty, :)

    The link is working fine for me in build 16199. What build do you currently have?

    Here's the link below for it. Does it work for you clicking on it here instead?

    https://account.microsoft.com/
    Last edited by Brink; 24 May 2017 at 18:07.
      My ComputersSystem Spec

  3.    24 May 2017 #3

    Kind of works. I click the link, bank page loads. I close the tab and click the link again, it shows me a sign in page, so I close the tab and click the link a third time and this time it goes into my account, so some very erratic behaviour

    This is on both our pcs. One running anniversary update and the other on latest creators update non insider build and for all user accounts (5 in total on each pc)

    Have also been seeing the red text across the top when I access 'family and other people' intermittently throughout the day about the service being unavailable. Cant remember the exact text as it's intermittent and typically not doing it right now to screenshot it

    I'm thinking it must be MS problem as I am seeing this glitch on two different machines, on two different builds and across all different user accounts. Maybe it's regional
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 32,286
    64-bit Windows 10 Pro build 18242
       24 May 2017 #4

    Odd. Have you tested the link in different browsers?
      My ComputersSystem Spec

  5. Kari's Avatar
    Posts : 14,795
    Windows 10 Pro
       24 May 2017 #5

    I only get blank page if clicking link in Settings when I'm not sign in to Microsoft account in question in Edge:

    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	104.4 KB 
ID:	136548

    The same link in Settings, no issues if and when I am already signed in to Microsoft account in Edge:

    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	160.6 KB 
ID:	136549
      My ComputerSystem Spec

  6. Kari's Avatar
    Posts : 14,795
    Windows 10 Pro
       24 May 2017 #6

    There might be some issues at the moment with account.microsoft.com and account.live.com.

    I use several browsers to be able to stay signed in to multiple Microsoft accounts at the same time. Testing it now, Chrome shows this:

    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	51.3 KB 
ID:	136550

    Notice that I am already signed in, for instance Outlook.com mail works fine in same browser with same account.

    Firefox gives a blank page with another Microsoft account, also signed in:

    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	54.8 KB 
ID:	136551

    Same in Maxthon browser with another Microsoft account, and in Opera with yet another account.
      My ComputerSystem Spec

  7.    24 May 2017 #7

    I get taken to the Sign-in page with Chrome.

    Click image for larger version. 

Name:	000141.png 
Views:	3 
Size:	398.7 KB 
ID:	136553
      My ComputerSystem Spec

  8. Kari's Avatar
    Posts : 14,795
    Windows 10 Pro
       24 May 2017 #8

    At the moment I get to account page in Edge which I use for my main MS account. I am unable to get to accounts.microsoft.com with four other MS accounts in Chrome, Firefox, Maxthon and Opera browsers.
      My ComputerSystem Spec

  9.    24 May 2017 #9

    seems ok now. MS must of fixed the issue
      My ComputerSystem Spec

  10. Kari's Avatar
    Posts : 14,795
    Windows 10 Pro
       25 May 2017 #10

    Scottyboy99 said: View Post
    seems ok now. MS must of fixed the issue
    Same here. Am again able to sign in to various MS accounts from all browsers.
      My ComputerSystem Spec


 

Related Threads
Hi, I can not add my iCloud account in Manage Accounts. It says it cannot find info. My iCloud User Name and Password are correct. I would like to sync my iCloud calender to my two Windows 10 PC's and my Microsoft Windows 10 phone (when it...
Solved Cannot manage startup tasks? in General Support
What's missing in this picture? Hint, I want to manage my startup tasks... 71431
Manage Startup Services in Performance & Maintenance
Need to know what services should be enabled or disabled so that boot up goes faster
How to Manage Favourites in Edge in Browsers and Email
Hi All I have a W10 laptop, W10 desktop, an iPad and an iPhone. I've disabled web browser setting synchronisation as this doesn't apply to my non-MS devices. I'm using iCloud for Windows 4.1 and this does a great job of synching IE bookmarks to...
Manage.reg in windows 10 in Software and Apps
Hello friends is there a solution about Manage.reg because It does not function on Windows 10 and access denied
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:24.
Find Us