1.    28 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 3
    Windows 10, 7 and Ubuntu

    Windows 10 temp profile driving me nuts, tried loads of things!


    Hello all,

    Yes, unfortunately another thread about windows 10's wonderful temp profile. I thought i fixed it last week with the changing of the .bak in registry, but no. And it's not just one profile, every local profile i have does it, even the administrator account which you can choose to deactivate or activate using netsh user Administrator active cmd.

    So here are some of the things i have already tried.
    • Renaming the long registry by removing .bak (in windows 7 i remember it created the .bak and had another right with the exact same but no .bak right? i don't have this in 10)
    • Changing the refcount
    • Tried creating new user and migrating all documents over. (this did work for all of 2 days and then got the lovely temp profile on that one too)


    Please please please can someone help? I've had this problem at work many times but i've never had it this bad and reoccur so rapidly. I always solved it at work through either removing the .bak or actually deleting the .bak all together. Never have i had it like this before and it's my home PC which makes it more of a pain

    I want to avoid having to reinstall windows all together but if it's a last option then i guess i have no choice.

    Thank you in advance for any help or guidance
      My ComputerSystem Spec
  2.    28 Feb 2017 #2
    Join Date : Oct 2013
    Posts : 25,184
    64-bit Windows 10 Pro build 17040

    Hello cjay, and welcome to Ten Forums.

    You might see if the method in the tutorial below may be able to help with this error. The main thing is to make sure that the profile folder path shown in the ProfileImagePath value is correct for the SID without .bak at the end.

    You've been signed in with a temporary profile - Fix
      My ComputersSystem Spec
  3.    28 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 3
    Windows 10, 7 and Ubuntu
    Thread Starter

    Hi Brink,

    Your guide is one of many that i've read through and still had no luck. I've tried system restoring too but it wont even restore, it just fails. I also have a MCx1-%username% ??

    Quote Originally Posted by Brink View Post
    Hello cjay, and welcome to Ten Forums.

    You might see if the method in the tutorial below may be able to help with this error. The main thing is to make sure that the profile folder path shown in the ProfileImagePath value is correct for the SID without .bak at the end.

    You've been signed in with a temporary profile - Fix
      My ComputerSystem Spec
  4.    28 Feb 2017 #4
    Join Date : Oct 2013
    Posts : 25,184
    64-bit Windows 10 Pro build 17040

    If you like, go ahead and post some screenshots showing your registry entries for the affected accounts, and the profile folders in your "C:\Users" folder to see if anything may stand out.

    Screenshots and Files - Upload and Post in Ten Forums

    Did you move or rename any of the account's profile folder before this happened?
      My ComputersSystem Spec
  5.    28 Feb 2017 #5
    Join Date : Feb 2017
    Posts : 3
    Windows 10, 7 and Ubuntu
    Thread Starter

    Yeah, i think i may have :/
    Click image for larger version. 

Name:	Sketch.png 
Views:	2 
Size:	668.6 KB 
ID:	123164
    Could that explain why the .temp is a different username entirely? but then again the .temp is my first account and the conn one is the one that i cut an pasted all my documents over to

    Quote Originally Posted by Brink View Post
    If you like, go ahead and post some screenshots showing your registry entries for the affected accounts, and the profile folders in your "C:\Users" folder to see if anything may stand out.

    Screenshots and Files - Upload and Post in Ten Forums

    Did you move or rename any of the account's profile folder before this happened?
      My ComputerSystem Spec
  6.    28 Feb 2017 #6
    Join Date : Oct 2013
    Posts : 25,184
    64-bit Windows 10 Pro build 17040

    The folder name you see in "C:\Users" folder is the actual profile for the account.

    When a temporary profile is created for an account, it'll create a new folder for it in "C:\Users" with a different name.

    You'll need to have the path of the original folder for the account for the ProfileImagePath value of the "...1008" SID key, and delete the "...1008.bak" key. You won't be able to use a copy of the original folder since it would be corrupted. If this is not an option for you, then you could delete any and all "...1008" keys like in step 9 to have a new profile folder created for the account.

    As for the built-in Admin account, you could just delete its "...500.bak" key and "C:\Users\Administrators" folder to reset it. The next time you sign in to the account, a new profile folder will be created for it.

    Built-in Administrator Account - Reset to Default
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Where did my files that i put in Temp Profile go
hello guys so this day i startup my laptop then i saw the desktop have nothing so i research for my file and i see it in my account, so i thought i will transfer it from my original account so then my laptop restart i then i saw nothing i tried to...
General Support
yes, i need help! random bsod driving me nuts
hi i tried interpreting these dump files myself to work out my woes, but no, no, no...i give up and am not ashamed to ask for help! there are 30 dmp files, but i don't want to bother someone to go through them all, but i suppose there might be...
BSOD Crashes and Debugging
Temp W10 profile deleted all my photos, help!
First off let me apologize if I'm posting this in the wrong category, I'm fairly new to this and wasn't sure where to post. Anyways, I was running Windows 7 since forever but last night decided to upgrade to Windows 10. So this morning I got on...
General Support
Random BSOD's while using computer driving me nuts.
Hello and thank you for taking the time to read my post! Please see attached the Minidumps that were collected after running dm_log_collector.exe Computer specs I expect should be visible in my profile. In case I missed some crucial information,...
BSOD Crashes and Debugging
CPU not showing temp in Open hardware monitor or core temp
CPU not showing temp in Open hardware monitor or core temp Used to show ok, I am certain...In the BIOS when I boot the PC it shows ok approx 60-65oC But not in the aforementioned apps....cant think why Thanks
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums