Page 1 of 2 12 LastLast
  1.    08 Feb 2017 #1
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop

    Log-in problem


    I am having difficulties with logging-in. It began with no longer being able to use my PIN code, but having to use my password instead. I went to Settings, intending to refresh my PIN code but found that the sign-in options page will not open. Then I found that I could not sign-in to the computer itself, even with my password, because Windows gets stuck in the sign-in page, which freezes. The box to enter the password did not appear.

    My hybrid PC is dual boot, the Android OS launches OK so I could use that for browsing, emailing until the Windows problem was cleared up. However, surprisingly the link to switch from Android to Windows also worked, and Windows can be launched in the usual way via Android, with the password although the PIN code method is still not available --- all rather inconvenient but workable for a while.

    The sign-in options page still will not open, so there are now two things to be fixed: (1) the sign-in options and PIN in Settings (2) signing in directly from Windows rather than indirectly via Android.

    I have employed sfc / scannow and DISM without success.
      My ComputerSystem Spec
  2.    09 Feb 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,050
    Windows 10 Pro Build 1703

    Hi Clayto

    Could you clarify what you mean when you said you employed SFC and DSIM without success? Could you start them or they just didn't find anything?

    When you are in Windows next could you check your Update history. Looking for failed or failing updates just to be sure there are none.

    Have you logged into your Microsoft account directly microsoft.com/account to ensure it is functioning as expected.

    Have you tried a system restore? I will be first to say I don't understand the interaction between your Android partition and your Window partition, so before you try system restore you need to understand. Don't want to cause more issue?
      My ComputerSystem Spec
  3.    09 Feb 2017 #3
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    Thanks for your speedy reply. sfc/scannow reports that there is 'no file corruption'. DISM 1 reports that 'the image can be repaired' 2. says it is not relevant 3. says the 'source file cannot be found' --- an issue which has appeared before.

    Update history says up-to-date. MS account is OK (PIN option does not apply). Sign-in options still cannot be opened -- why is there a statement that 'some settings are managed by your organisation' when I do not have 'an organisation'.

    I may have one Restore Point which goes back far enough. I have not tried it yet because it will remove a number of apps which I have spent many hours configuring so I am hoping for some other repair option. But I have used Restore once without affecting the Android OS.
      My ComputerSystem Spec
  4.    09 Feb 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,050
    Windows 10 Pro Build 1703

    Being a tablet do you know if Fast Start up is enabled. If enabled I would disable. Might just be easier to disable hibernation.

    Not sure how many restore points your can save but I would create one.

    Again in a tablet I'm not sure this is applicable.

    Fast Startup - Turn On or Off in Windows 10
      My ComputerSystem Spec
  5.    09 Feb 2017 #5
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    FastStart and Hibernation are not enabled. I have two RestorePoints, one from after and one (I think) from before the log-in problem appeared.
      My ComputerSystem Spec
  6.    10 Feb 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,050
    Windows 10 Pro Build 1703

    Well I think then I would head back and see why DISM reported anything. I know you wrote message about not relevant but something is not right.

    This tutorial may help. Option 1 point 6.

    Now your environment, Android and Windows, may need to be researched before executing. I assume you put Android on device and could do so again if required.

    Do you have any "Fast Boot" type settings in BIOS?
      My ComputerSystem Spec
  7.    10 Feb 2017 #7
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    There is no link to the tutorial?

    My Cube iWork 10.1 Ultimate is promoted and supplied as dual boot, Windows and Android (as are some other similar Chinese hybrid PC / tablet PCs.)

    I will try to check out Fast Boot and DISM further. DISM has been troublesome for some time and I have not found how to repair it.
      My ComputerSystem Spec
  8.    10 Feb 2017 #8
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,050
    Windows 10 Pro Build 1703

    Sorry... link

    DISM - Repair Windows 10 Image

    I saw in your specs you had Quantium View 10.1. I shouldn't have assume this was device.
      My ComputerSystem Spec
  9.    10 Feb 2017 #9
    Join Date : Jun 2015
    Posts : 229
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter

    Thanks for the link, I will take a look.
    Regarding the mistake over my PC model, that was my fault. I should have updated the specs on this site and will try to do it now. I replaced the Quantum View with the Cube iWork several months ago.
      My ComputerSystem Spec
  10.    10 Feb 2017 #10
    Join Date : Jul 2015
    Posts : 879
    Windows 10 Home

    "why is there a statement that 'some settings are managed by your organisation' when I do not have 'an organisation'"

    Go to Action Center/All settings/
    Privacy\Feedback & diagnostics. If 'Diagnostics and usage data' is set to "Basic".
    Change it to "Enhanced" or "Full (Recommended)"
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Weird Intel Driver Update Utility problem? (Wi-Fi driver problem)
Recently, the WiFi on this particular laptop has been sub-par. Downloading the same file, the WiFi downloads at the rate of 70 kbps (pretty bad) while the Ethernet cable is at 700 kbps ~ 1000 kbps. I know that the Ethernet is almost always faster...
Drivers and Hardware
Mouse Problem: Right Hand Button Problem ?
Hello, Have a Logitech Wireless Optical Mouse M/N M-R0006 Works just fine; no problems. Have a new radio program that controls a sw radio. It uses the right-hand button to change frequencies. Cannot get it to work. Apparently nobody...
Drivers and Hardware
Password problem or Windows Live Account problem
Cannot remember password, OR typed it in wrong on both entries. When I use the tool for recovering/resetting the password. The system takes me to a reset function, where I am able to put in a new password twice, but the screen that follows does not...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums