Windows 10: Administrator with no rights or permissions

Page 1 of 2 12 LastLast
  1.    24 Jan 2017 #1

    Administrator with no rights or permissions


    I am logged as administrator, User account shows me as administrator, am only user but no privileges. Cannot install anything. Cannot restore. Restore denied because more than 10 days. Windows 10 64. Can't find solution.
    Tks, Clif w
      My ComputerSystem Spec

  2.    25 Jan 2017 #2

    my friend is having the same problem cant rewrite files or delete anything started last week even just did a full wipe reinstall and it goes back to not giving permission after he reboots.
      My ComputerSystem Spec

  3.    25 Jan 2017 #3

    Even tried CMD: net user administrator/ active:yes. But returned, access denied. Really frustrating.
      My ComputerSystem Spec


  4. Posts : 2,727
    64bit Win 10 Pro ver 1703 Build 15063.608
       26 Jan 2017 #4

    You may have a corrupted user profile. Since you do not have another Admin on your PC you will have to use option 4 in the tutorial to enable the built-in admin account. Using this account you can create a new account for yourself and make it an administrator. Then when you have checked that it is working and have copied over all the data files you want from the corrupted profile you can then delete the original account and finally also disable the built-in admin account.

    At the bottom of the tutorial I linked you to there are related tutorials that show you how to create a new account and how to change the account type. When you create a new account it will only be a standard user so it is important to immediately change it to an Administrator account type.
      My ComputersSystem Spec

  5.    30 Jan 2017 #5

    I appreciate your help and followed your tutorials but nothing worked. SAM either will not open or shows in use. I created a new user account as administrator, logged in as administrator. Account shows administrator and allow on every item. But still have no administrator privileges, It just gets worse. Now every time I click on anything including programs I get UAC window asking permission. When I click on "change user account controls," nothing happens. All this happened after I installed System Mechanic. I did uninstall it but the problems continue. It downloaded other programs which I thought were part of System Mechanic but turned out they are not. I can't trust Iolo again. I did not download any other program from any web site prior to or after System Mechanic. No restore option back far enough, recovery is empty (more than ten days).
    all I know to do now is format the C: partition on 3 computers and reinstall everything. It will take days. Some program publishers will not let me activate the version I have. They require me to purchase an upgrade. Corel Wordperfect, Neuance, Dragon Naturally Speaking Professional Individual cannot be reinstalled on Win 10. They require a $99.00 fee to allow re-installation and others also have this blackmail policy. Again, thanks for help.
      My ComputerSystem Spec


  6. Posts : 2,727
    64bit Win 10 Pro ver 1703 Build 15063.608
       31 Jan 2017 #6

    It does sound like System Mechanic has screwed up your installation. There are plenty of guides on the web for manually removing all the entries created by System Mechanic but some of the steps may require administrator privileges which you don't seem to have.

    If anyone knows how to get you back to a working system it will be @Kari - there may be a way to use Sysprep but this is beyond my expertise. Let's see if he responds!
      My ComputersSystem Spec


  7. Posts : 2,678
    Windows 10.4 Home 1703 x64 16288.1000
       31 Jan 2017 #7

    https://www.tenforums.com/tutorials/...a.html#option1

    Boot your Windows USB/DVD, from there you can use CMD to enable admin account

    Or try system restore there (though I suspect SM removed restore points to prevent its demise).
      My ComputerSystem Spec

  8.    01 Feb 2017 #8

    I tried cmd net user password administrator/active:yes. cmd returned "successful. I restarted the computer and could not log in, password denied.
    I finally used ios from CD. Everything went well until it restarted and now my password is rejected and I have no usb with a reset password. I created the iso cd on a different computer but that password did not work wither. How are you supposed to login after a reinstall ios from a CD.
      My ComputerSystem Spec

  9.    06 Feb 2017 #9

    Any suggestions? Neither password or PIN work after ISO install.
      My ComputerSystem Spec

  10.    07 Feb 2017 #10

    Make a bootable USB flash drive of Kyhi's recovery tools:
    Windows 10 Recovery Tools - Bootable Rescue Disk

    Boot into it. You can:
    1. Use Macrium Reflect to make a backup image of your current Windows 10 install onto another hard drive, either internal or external. Wipe the hard drive the OS is on and clean install Windows 10.

    OR

    2. Use AEOMI Partition Assistant to shrink the existing OS partition to as small as possible. Create a new NTFS partition in the created free space. Install Windows 10 to the new partition you create. After you copy everything you need out of the old Windows 10 you can delete it to reclaim that space.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Windows 10 (Administrator Rights) in User Accounts and Family Safety
Hi, In the Control Panel (Users) i have administrator rights, but when i try to do some changes or save a file (for example on c:/windows/............../etc), it appears on screen "acess denied". Is there a way to solve it, like super administrator...
Hi... How do I get rid of this popup on windows 10 Pro / 64 Bit... Ounce in a while I get a pop up when moving a file or folder asking for... administrator rights It's not that big a deal... But it's annoying as hell... When it shows up I...
Weird account name and lost Administrator rights. in User Accounts and Family Safety
Hello, so I installed Windows 10 Pro and had few problems with Internet drivers and had to Reset PC using that option in Settings - Update and Security. After that reset I've been renamed as Andrius.DESKTOP-29DL6UF as shown in screenshot. Andrius...
Hi, I just upgraded my Win 7 Laptop to Win 10, but I seem to have lost my admin rights to certain folders and actions. I am getting "You don't have permission to save in this location" messages when trying to look at the Local Users and...
Blocked programs and not full administrator rights? in AntiVirus, Firewalls and System Security
So both me and my friend upgraded from windows 7 to windows 10, at first everything was going fine the OS worked perfectly and it felt very fluid however when we attempted to install or play certain games/programs we encountered that we were no...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:31.
Find Us