Windows 10: Windows 10 No Password Prompt at Login Screen Solved

  1.    15 Jan 2017 #1

    Windows 10 No Password Prompt at Login Screen


    I'm having trouble with my computer. As of lately, when I boot up my PC, I will get to the normal screen where it will show the time and date. When I do anything to get to the password prompt, such as pressing space, it will show a blank screen with my background image but no place to enter my password. If I then go to the bottom right of my screen and push Restart, once the PC reboots everything will be fine. Any ideas on how I can fix this?
      My ComputerSystem Spec


  2. Posts : 7
    Windows 10 Pro x64
       18 Jan 2017 #2

    I have this exact same problem as well. I turned my desktop on after a couple days of leaving it off and when I hit enter to get the password prompt, the time/date move upwards for a bit, but then it just goes back to the time/date. I really wish they had not removed easily getting to safe mode. I made a recovery USB key, but that doesn't get me into safe mode, the repair didn't work. I could at least get to a command prompt. Should I go back to cmd prompt and enable the legacy boot to get into safe mode? I can't find info about this problem ANYWHERE on the internet except here.

    I've been a sysadmin for 17 years and I'm completely clueless as what to do, other than a complete nuke of the system, which I don't want to do.
      My ComputerSystem Spec

  3.    19 Jan 2017 #3

    I thought I was the only one! I'll keep looking around, and if I manage to find a solution I'll be sure to let you know. This issue is driving me nuts.
      My ComputerSystem Spec


  4. Posts : 7
    Windows 10 Pro x64
       26 Jan 2017 #4

    Any luck? I finally got to the restore point screen by booting an installation media, but I disabled my Windows Store and the restore fails because it cant restore those files or something.. ugh
      My ComputerSystem Spec

  5.    26 Jan 2017 #5

    Unfortunately no. I'm hoping to find a solution soon. I asked my friend who is an IT and he had no idea. Today or tomorrow I'm going to be doing some troubleshooting and if something works I'll let you know.
      My ComputerSystem Spec


  6. Posts : 31,239
    64-bit Windows 10 Pro build 18214
       26 Jan 2017 #6

    Hello @kinroso, and welcome to Ten Forums. :)

    Having fast startup turned on can sometimes cause an issue like this on some PCs. You might turn it off, if turned on, and restart the computer to see if that may help.

    Fast Startup - Turn On or Off in Windows 10
      My ComputersSystem Spec

  7.    26 Jan 2017 #7

    As of now, it seems like disabling Fast Startup helped. Thank you for help!
    Try this out @phusion
      My ComputerSystem Spec


  8. Posts : 31,239
    64-bit Windows 10 Pro build 18214
       26 Jan 2017 #8

    You're most welcome kinroso. I'm glad it could help. :)
      My ComputersSystem Spec


 

Related Threads
Solved No password prompt at login screen. Can not login. in User Accounts and Family Safety
After I configured to start up the Windows 10 with the safe mode as following method for uninstalling a software, it does not prompt to enter a password at login screen anymore. It was working fine until now. ...
Login screen problem: password prompt doesn't show. in User Accounts and Family Safety
Hi all, I've a problem with windows 10. When I turn on my pc and the login screen appears, the password prompt doesn't screen. I have to reboot the system at least one time. I tried with startup repair (but no problem was found) and then I...
My PC stuck at the login screen without user password prompt in safe mode. I've tried the solutions as follows, however, none of them are success : Use the Windows 10 installation media to log into the "Troubleshoot Mode" and "Startup...
I have a vexing problem since the Anniversary update on my Vaio. I have been using Windows 10 on this machine successfully for over a year. Here are the exact symptoms: I boot up the laptop from a cold state. The boot appears normal and my...
I manually updated my Lenovo desktop (K450E, i7, 16GB Ram with NVIDIA GTX 970 card and 750 watt power supply) using the Media Creation tool. I set it to upload overnight but when I came back to it this morning, the screen didn't respond. I did a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:49.
Find Us