1. Joined : Dec 2016
    Posts : 2
    Windows 10
       02 Dec 2016 #1

    Confusing problem with Administrator's ID & PSW on new machine


    I'm setting up my wifes new Dell with Windows 10 Pro. I installed all her stuff and just discovered that I'm the only user (and administrator) on the machine. I think I must have logged onto my Windows account at some point and the machine configured itself with my Windows profile. The Dell is listed as a device in my Windows account.

    I need to change this. I want my wife to be the only user on the machine and have it show up as a device in her Windows account, not mine.

    She and I have independent Windows accounts although I'm sharing a 365 subscription with her.

    I added her as an administrator to the machine using the "control userpasswords2" command and this worked but (duh) didn't link up with the desktop I set up for her, etc.

    Can anyone help us with this?
      My System SpecsSystem Spec


  2. Joined : Aug 2016
    S/E England
    Posts : 1,104
    10 Home x64 (1607), Pro x86 (1511 & 1607)
       02 Dec 2016 #2

    rprescot said: View Post
    I think I must have logged onto my Windows account at some point and the machine configured itself with my Windows profile.
    You can switch your account to a local account. There's a Tutorial here...

    Local Account - Switch to in Windows 10

    I added her as an administrator to the machine using the "control userpasswords2"
    Once she has the machine to herself, she can switch to a Microsoft account.

    Microsoft Account - Switch to in Windows 10
      My System SpecsSystem Spec


  3. Joined : Dec 2016
    Posts : 2
    Windows 10
       02 Dec 2016 #3

    For others' reference


    After adding her as a local account I was able to delete my Microsoft user ID. Then I deleted the Dell from Devices in my Microsoft account. All done.
      My System SpecsSystem Spec


  4. Joined : Aug 2016
    S/E England
    Posts : 1,104
    10 Home x64 (1607), Pro x86 (1511 & 1607)
       02 Dec 2016 #4

    Glad you got it sorted.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
ip address is in use on another machine?? hibernate resume problem?
I went to see my daughter and after she resumed her computer from hibernate (it had been off for about 2 days) a message popped up saying its ip address had been detected in use by another computer. I suspect it was my cell phone that when in...
Network and Sharing
Windows 10 Administrator Problem
Having an issue with the Windows 10 upgrade. I am not sure that I am going to explain this well. I am upgrading on a Lenovo T420 from Windows 7. I was not going to upgrade right away to Windows 10 until I could read about it and some of the early...
User Accounts and Family Safety
Administrator Problem
Hello, I installed Windows 10 on my HP desktop and when I tried to modify an Excel spread sheet it said I was not the administrator. I purchased the complete 2007 Ultimate Office and this is the first time I have ever had a problem. How can I...
Software and Apps
Administrator password problem
I was originally having problems with needing admin access to do everything, and while attempting to follow an online tutorial to fix this problen, I have landed myself in an even bigger one. On start up the computer automatically tries to log in...
General Support
Ms you are confusing me -- Problem devices display ?
Hi there when running msinfo32 to get the system details I see a sub category Problem devices --- shows everything is working - but it confuses me as I assume a header that says problem devices means DEVICE NOT working or HAVE a problem. I...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums