Windows 10: Big permissions problem Solved


  1. Posts : 2
    Windows 10 & Ubuntu 16.04
       02 Dec 2016 #1

    Big permissions problem


    Well, after make a stupid thing like do from Ubuntu "chmod 777 -R /media/Windows" now i can't do anything.
    When I log with my user in Windows 10 the background goes black and the Windows Bar it's loading all time, I can open some folders doing ctrl+alt+del but then the screen freeze and whatever i try to do my user doesn't have any permissions.

    I can get Administrator permissions from the Troubleshoot Window, I tried some commands to restore the permissions of the System but it's not working i hope some of you can have an Idea or maybe someone has did the same some day (I think that will not be the case).

    I have been looking around for some days but now i'm simple just about to format de Windows partition.

    Thank you so much in advance.
      My ComputerSystem Spec

  2.    02 Dec 2016 #2

    Without a backup of your ACLs it would be extremely difficult to set all the permissions correctly. A clean install is going to be your best and quickest fix at this point.
      My ComputerSystem Spec


  3. Posts : 2
    Windows 10 & Ubuntu 16.04
    Thread Starter
       02 Dec 2016 #3

    Seems logic let's see if some one have some Idea
      My ComputerSystem Spec

  4.    02 Dec 2016 #4

    You might be able to do an inplace upgrade (re-install over the top) just select the "Keep data and apps" option
      My ComputerSystem Spec

  5.    02 Dec 2016 #5

    All I can say is perform an image backup before experimenting.. Macrium Reflect.
      My ComputerSystem Spec


 

Related Threads
I recently bought a new Acer PC with Windows 10. The PC is just for me. There is only one account on it and I am not planning and creating any other accounts. I was pretty sure I am the administrator of the PC, but whenever I try to delete a...
Folks, I've got a homegroup. All on W7. One machine was not sharing with the others. In a fit of WinRage, I selected "C", my OS drive, and forced a "share all" and did the same with my data drive, "D". Now, I've found that my network printer...
Problem with UAC; Permissions in Software and Apps
Hello. I have big problem with permissions on my account with Admins permissions. I need help. So, I can't install programs and open programs that need Administrator permissions, because UAC window (like this:) 30195 Appear only for 0,5...
I come from windows 7 and i have not problem to copy delete etc. files on programs. Now every time i search to change file o delete or copy a windows appear ask me a permission... There is a way to disable this warning or ahve full acces to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:36.
Find Us