Windows 10: Ambushed by User Account Control Issue Solved

  1.    13 Nov 2016 #1

    Ambushed by User Account Control Issue


    I've been researching this Forum on this problem, but I could not see whether or not there is a solution to the case. See SIMILAR threads but all seems not the same about the path to find a solution...

    Every time I try to open some certain non-Microsoft programs and some Microsoft applications a message appears asking:

    Click image for larger version. 

Name:	erro no Glary.jpg 
Views:	24 
Size:	33.4 KB 
ID:	109996 or Click image for larger version. 

Name:	erro.restauração.jpg 
Views:	24 
Size:	35.2 KB 
ID:	110005

    in English: Do you want to allow this app to make changes to your device?
    these: "Application name (Glary)" otr that: "Microsoft Windows System Restore"
    Show more details ...blablabla...
    To continue enter an administrator name and password
    BUT disappeared the YES button
    I'm the only PC user, and could always perform these commands and can´t understand what made foolish to lose access as administrator. Or do I´ve access and am not realizing how to do it?

    One of the commands I can do is lusrmgr.msc and I get these:

    Click image for larger version. 

Name:	janela do lusrmgr EDITADA.jpg 
Views:	24 
Size:	44.4 KB 
ID:	110011

    Arrow number 1 points to administrator and arrow 2 am I the default user (Antonio).

    Branching these two users I get in the default user properties the following:

    Click image for larger version. 

Name:	proriedades do usuario EDITADO.jpg 
Views:	24 
Size:	22.4 KB 
ID:	110012

    In the administrator's properties I can see the following:

    Click image for larger version. 

Name:	propriedades do administrador.jpg 
Views:	24 
Size:	21.8 KB 
ID:	110013

    If I try to change any configuration in the administrator or the default I get the following message:

    Click image for larger version. 

Name:	erro mudar propriedades do administrador.jpg 
Views:	24 
Size:	10.3 KB 
ID:	110014 -> access denied

    I set this computer using an OEM version of windows 7 professional in 2012/13, and did upgrade last July (2016) for windows 10 (pro). The sistem is non-english (pt-br) x64.
    Since then the windows worked fine until six days ago (maybe an update?) when appeared this puzzle.The SO build runing is these:

    Click image for larger version. 

Name:	winver{MENOR].jpg 
Views:	24 
Size:	30.9 KB 
ID:	110016

    Looks like my Registered (default) User account like lost permission to change what is needed, or I´m wrong?

    For example: If I try to use the control of accounts control userpasswords2 I get the message:

    Click image for larger version. 

Name:	erro control userpasswords2.jpg 
Views:	24 
Size:	34.8 KB 
ID:	110017 -> only NO

    or try use the CMD as an administrator does not work either

    Click image for larger version. 

Name:	erro.cmd.admin.jpg 
Views:	24 
Size:	38.9 KB 
ID:	110018 -> only NO

    If I try to enable administrator control here: net user administrator / active: yes I get DENIED ACCESS because I can not use CMD as administrator.

    Interesting is that Windows 10 still works very well (including antivirus, antimalware, antiexploit, firewall) since I no longer want to make any changes to the system, or install one in the application or uninstall another.

    This definitely will not work for long.

    Any leads?

    Last edited by Tiburcio; 14 Nov 2016 at 11:24.
      My ComputerSystem Spec

  2.    15 Nov 2016 #2

    I kept looking for a solution here and found a clue that led to the solution of this problem.

    I accessed the settings following this tutorial:

    Settings - Open in Windows 10

    And I came across a different screen,but with the same property, which is restart now

    Click image for larger version. 

Name:	inicialização avançada.jpg 
Views:	15 
Size:	44.7 KB 
ID:	110197

    To use safe mode I followed this tutorial:

    Here I used the OPTION ONE AND choose the option 5 or F5 -> Safe Mode with Networking

    So with windows 10 loaded in safe mode and Only here I can use the COMMAND window with administrator right again and can CHANGE the rights using these other tuto:

    Where I used the net user administrator / active: yes command in the command windows with admin rights

    By doing this and restarting I can enter again in windows 10 with my admin privilege in the default user account.

    I do not know yet the implications of running windows 10 with the "net user administrator /active:yes" enabled - if there is any - but So far so good!

    If there is any instability I report here.

    If this information is unnecessary you can delete without problems, since I opened the thread before trying this option.

    Only for information I notice that in this reinicialization the system asked to correct some errors, I left it to correct it and after a new boot - as a precaution - I did a defragmentation and optimization (using third-party program).

    That's it.

      My ComputerSystem Spec


Related Threads
Advance user account control issue in User Accounts and Family Safety
i forgot my win 10 pw. i am able to login as a guest account but unable to make changes or open other applications cause its restricting as not as Admin. suggesting me to sign in as admin. need advice. these are the things i did to resolve this...
User account Control migraine in User Accounts and Family Safety
After I switched to Win 10 I decided I wanted to turn off my sign in at start up and somehow I went threw netplz and I unclicked something and that's where it got annoying. From then on I have not been able to make any changes to the system...
Solved Skipping User Account Control Warning? in AntiVirus, Firewalls and System Security
Just updated my antivirus software (Total 360 Security). Now whenever I restart and load my PC I get one of these warnings. Just wondering if there was a rule out option in Windows so I don't have to keep allowing it to go through every time. ...
User Account Control in General Support
I used to run W7 with a hdd supplemented by a Sandisk 32gb Readycache. It ran automatically on bootup, there was a desktop icon to check up on it. W7 is now running from an ssd and the Sandisk is now with the old 80gb hdd for W10. Every time that...
How to turn off User Account Control in AntiVirus, Firewalls and System Security
I am finding it very hard to find all the settings. the PC Settings tab has very little on it. I would love to have my Control Panel back, but the first thing I want is to turn off the useless User Account Control. It does nothing but waste time...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:40.
Find Us