Windows 10: Help, I messed up my Users and can't log in!

Page 1 of 2 12 LastLast

  1. Posts : 7
    Microsoft Windows 10
       15 Oct 2016 #1

    Help, I messed up my Users and can't log in!


    So I have a Dell Alienware M18Xr2 which I upgraded from Windows 7 Ultimate to Windows 10.

    Everything was fine until yesterday.

    I'm building an app in Visual Studio, and was getting an access denied error trying to read a .XML file.

    It turned out I had the path wrong, but before I figured that out I started playing around with my permissions and ownership settings.

    Whilst I was doing this I accidentally hit delete when my user was highlighted in the security tab. I didn't notice it at first. But when my computer restarted I was no longer able to login in. And this is still the case

    I can get into safe mode, but any attempt to get into regular Windows leaves me hanging on the pastel blue screen with the spinning dots.

    I tried running system restore from a Windows 10 install disc, it picked up a restore point from last week, then gave an error in the restore process and now won't pick up ANY restore points.

    I got into safe mode and ran sfc /scannow from an elevated command prompt, it said it found and fixed errors but didn't fix my issue.

    I tried to "reset" keeping my files, but that won't work because my Users folder is on D:

    Are there any options that don't involve wiping and re-installing?
      My ComputerSystem Spec

  2.    15 Oct 2016 #2

    Can you run a restore point from before the time of your disastrous deletion? Restore a backup of similar vintage? Both of those approaches will work from safe mode and should restore your system to its previous state.
    HTH,
    --Ed--
      My ComputersSystem Spec


  3. Posts : 7
    Microsoft Windows 10
    Thread Starter
       15 Oct 2016 #3

    I'll try running system restore again, haven't actually tried it from within safe mode.

    First time I tried it was from windows install media, which found a restore point but produced an error trying restore it.

    Second time was from the windows troubleshooting menu when I worked out how to get that to appear. Unfortunately second time it told me there were no restore points
      My ComputerSystem Spec

  4.    15 Oct 2016 #4

    If it isn't able to find restore points, that could be a problem. If that proves to be unworkable, do you have a recent backup to which you can revert? Otherwise, you may need to set up a new account on your machine, and then figure out how to migrate over what you can, and recreate what you can't. It's terribly time consuming which is why you should exhaust other alternatives first and foremost before trying that instead.
    Ouch!
    --Ed--
      My ComputersSystem Spec


  5. Posts : 7
    Microsoft Windows 10
    Thread Starter
       15 Oct 2016 #5

    Unfortunately no back ups that I'm aware of. If setting up a new account would work, I could I set up a new account with the same name as my old one?
      My ComputerSystem Spec

  6.    15 Oct 2016 #6

    Even if you use the same name, you won't automatically inherit or get access to all the stuff you had before. You'll still have to navigate into the %Windir%\Users|\<old-name> directory and copy everything over into %Windir%\Users\<new-name>. I don't recommend using the same name again, as it will take an already confusing situation and make it more confusing. Not the right direction in which to take things, I fear...
    HTH,
    --Ed--
      My ComputersSystem Spec


  7. Posts : 7
    Microsoft Windows 10
    Thread Starter
       15 Oct 2016 #7

    OK, good to know, thank you. I think setting up a new user is probably the way to go.
      My ComputerSystem Spec


  8. Posts : 7
    Microsoft Windows 10
    Thread Starter
       15 Oct 2016 #8

    I am wondering if because I only had the one user account plus my the installation admin account would I have had this issue if I had other accounts active?
      My ComputerSystem Spec

  9.    15 Oct 2016 #9

    One important moral to take away from this sad story is to make sure you've always got a current restore point, and a relatively current backup (disk image of the boot/sys drive is best) to turn to in case of emergency. As time permits, please do yourself a favor and take the steps necessary to ensure future access to such invaluable recovery data.
    HTH,
    --ed--
      My ComputersSystem Spec


  10. Posts : 7
    Microsoft Windows 10
    Thread Starter
       15 Oct 2016 #10

    Still having issues

    The add user option doesn't work, found somewhere that told me to use Win+R then type "control userpasswords2" this brought up a box where I was able to add another user.

    Unfortunately it didn't bring the login screen back on startup
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved No users visible in Local Users and Groups in User Accounts and Family Safety
After forgetting the local administrator password, I followed that guide for offline editing the SAM registry file. This clearly caused a problem, because no I see no users in LUAG as per the attached. All the accounts work fine, except the built-in...
Solved I really messed up in General Support
Sorry that this is long and not that well worded I really messed up. So from the beginning. I bought a pc from one of my friends on Friday. (Specs: cpu: Intel i7 4790, gpu: nvidia geforce gtx 970, motherboard: gigabyte z97 hd3, and Windows 10...
How to Unlock "Users\All Users\Documents folder in User Accounts and Family Safety
The general method to change ownership is not working Please suggest some other method
Something messed up with PIN in User Accounts and Family Safety
I had to forcibly reboot my Windows 10 14342 machine today and when it came back fingerprint wasn't working saying there was no PIN set. I had set one, figured I could add it back. I go into Sign in options and it says 'Add a PIN' I click on that...
Hi I have Windows 10 v1511 Enterprise 64 bit. From the Command Prompt, run as administrator, how should I do to remove any TrustedInstaller or Authenticated Users or System users from the ACLs of an entire directory structure also contains...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:33.
Find Us