Page 1 of 3 123 LastLast
  1.    28 Sep 2016 #1
    Join Date : Sep 2016
    Posts : 8
    Windows 10

    Screen goes dark for several minutes while switching user accounts


    Very odd behavior after the Anniversary Update: when I try to switch from another user to my primary user account, there is a long lag, either right before the password screen or right after the password is entered, when the screen goes dark.

    This only happens when switching to the primary user account, not when switching to other user accounts.

    I'm using a Dell XPS 8900 with Windows 10 Home Premium.
      My ComputerSystem Spec
  2.    09 Mar 2017 #2
    Join Date : Jul 2015
    Posts : 34
    Windows 10

    Lag in switching users


    HGilbert, did you ever find a resolution to this issue? Just yesterday, I set up a Dell XPS 8910 with Windows 10 Pro on the Anniversary Edition. When I switch from my Admin User Account to a local limited user account, the switch is quick. When I try to switch back from the local limited user account to my Admin User Account, the screen goes black for 60 seconds before the switch is completed. So, like you, the slow switching issue only occurs when switching to the primary (admin) user account.

    Anyone out there have a similar issue & can offer some suggestions as to how to resolve this as it is a real PITA!

    Thanks in advance for any assistance in resolving this frustrating issue.
      My ComputerSystem Spec
  3.    10 Mar 2017 #3
    Join Date : Apr 2015
    Posts : 12,588
    W10Prox64

    I would try a clean boot state, see if that resolves the problem. If so, start turning on items 2 or 3 at a time, to try and nail it down.


    Clean Boot - Perform in Windows 10 to Troubleshoot Software Conflicts

      My ComputerSystem Spec
  4.    10 Mar 2017 #4
    Join Date : Oct 2014
    Arnold, MD
    Posts : 27,973
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by jrih View Post
    HGilbert, did you ever find a resolution to this issue? Just yesterday, I set up a Dell XPS 8910 with Windows 10 Pro on the Anniversary Edition. When I switch from my Admin User Account to a local limited user account, the switch is quick. When I try to switch back from the local limited user account to my Admin User Account, the screen goes black for 60 seconds before the switch is completed. So, like you, the slow switching issue only occurs when switching to the primary (admin) user account.

    Anyone out there have a similar issue & can offer some suggestions as to how to resolve this as it is a real PITA!

    Thanks in advance for any assistance in resolving this frustrating issue.
    Just some thoughts on what the process may be.

    When switching from Admin to local, there is not much the system needs to do...profile-wise. Local restricted is not tied to an MS account, so no authentication of apps, OneDrive, Outlook, etc, etc, need be done, at that time. Each app would need to be signed into separately as needed.

    Other way around, you're going from a kinda bare-bones environment to one tied to an MS account. All kinds of authentication going on. It can't even get the Welcome screen up until it figures out who you are and your options. If you auto-logon with the Admin user account, you could get a blank screen for a bit till it gets itself put together. Don't take me too literally, but there's a lot more under the covers work to be done with a MS account versus a local.

    Just my thoughts. TC
      My ComputersSystem Spec
  5.    10 Mar 2017 #5
    Join Date : Jul 2015
    Posts : 34
    Windows 10

    Quote Originally Posted by f14tomcat View Post
    Just some thoughts on what the process may be.

    When switching from Admin to local, there is not much the system needs to do...profile-wise. Local restricted is not tied to an MS account, so no authentication of apps, OneDrive, Outlook, etc, etc, need be done, at that time. Each app would need to be signed into separately as needed.

    Other way around, you're going from a kinda bare-bones environment to one tied to an MS account. All kinds of authentication going on. It can't even get the Welcome screen up until it figures out who you are and your options. If you auto-logon with the Admin user account, you could get a blank screen for a bit till it gets itself put together. Don't take me too literally, but there's a lot more under the covers work to be done with a MS account versus a local.

    Just my thoughts. TC
    Thanks for your thoughts. Just to let you know ... my Admin account is *not* tied to a Microsoft account ... it is also a local account.
      My ComputerSystem Spec
  6.    10 Mar 2017 #6
    Join Date : Jul 2015
    Posts : 34
    Windows 10

    Quote Originally Posted by simrick View Post
    I would try a clean boot state, see if that resolves the problem. If so, start turning on items 2 or 3 at a time, to try and nail it down.


    Clean Boot - Perform in Windows 10 to Troubleshoot Software Conflicts

    Thanks for the suggestion, as I was already considering doing that. However, before doing so, I decided to first try restarting into Safe Mode & then restarting into Safe Mode with Networking. For what it's worth, under both environments, I was able to freely switch between users with no lag at all. Will have to wait a bit to do the Clean Boot & then will report back results.
      My ComputerSystem Spec
  7.    10 Mar 2017 #7
    Join Date : Sep 2016
    Posts : 8
    Windows 10
    Thread Starter

    No, I have not found any solution to this. Just out of curiosity: did your problem start along with a change in graphics drivers? One suggestion was made that it might be connected to this, and I indeed changed to a new monitor and driver around the time this started for me.
      My ComputerSystem Spec
  8.    10 Mar 2017 #8
    Join Date : Jul 2015
    Posts : 34
    Windows 10

    Quote Originally Posted by HGilbert View Post
    No, I have not found any solution to this. Just out of curiosity: did your problem start along with a change in graphics drivers? One suggestion was made that it might be connected to this, and I indeed changed to a new monitor and driver around the time this started for me.
    Nope, I'm just setting up a new Dell XPS 8910. Loaded a few apps and then established a local limited account for my husband, and that is when this all started. I have not been able to find much online about this issue. It is driving me nuts! As I posted above, when booting into Safe Mode & Safe Mode with Networking the issue was not present. I will be doing a Clean Boot to troubleshoot further as noted above, but cannot do it now. Maybe later this weekend or next week. I will report my results. You may want to do the same. The tutorial for Clean Boot is linked above in #3 from simrick.
      My ComputerSystem Spec
  9.    13 Mar 2017 #9
    Join Date : Jul 2015
    Posts : 34
    Windows 10

    Resolution on my PC for this issue


    The issue of the screen going dark for 60 seconds while switch user accounts has been resolved on my Dell XPS 8910. I uninstalled Malwarebytes AntiMalware version 3.0.6.1469 from my system. First through Control Panel Programs & Features Add/Removal Process. Then, rebooted & ran the Malwarebytes Clean tool. Rebooted & ran CCleaner registry cleaner. After all vestiges of MBAM were removed, I rebooted. Voila! Switching between users is very snappy now.

    I had read a thread on this forum stating that the latest version of MBAM is very problematic. I decided to remove it as I was having issues trying to run a Clean Boot. This worked like a charm.

    HGilbert, if you are running Malwarebytes AntiMalware version 3 on your system, you may wish to uninstall it as it may be causing this issue for you as well.

    Unfortunately, the above resolution was short lived. The problem has now occurred again. I am having issues running a Clean Boot, even though I have followed the tutorial on this forum to the letter. In the meantime, I am using the following workarounds to switch users.

    ALT + F4
    or
    Press Start button, Press User Icon, Press Lock
    or
    Add a Switch User Shortcut to the desktop of all users
    Create Switch User shortcut in Windows 10
    Last edited by jrih; 14 Mar 2017 at 12:47. Reason: Problem has recurred
      My ComputerSystem Spec
  10.    20 Mar 2017 #10
    Join Date : Jul 2015
    Posts : 34
    Windows 10

    Confirmed Resolution to Switch User Issue


    HGilbert, just wanted to get back with you after several days of troubleshooting this switch user issue. I can now definitely confirm that the issue on my Dell XPS 8910 was caused by all the Dell bloatware that came pre-installed on my system. I have uninstalled all the Dell pre-installed programs, except for Dell Registration, and my system is running perfectly now ... finally!
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Switching user accounts / edge glitch
Does anyone find that when logging out and switching user accounts that edge then has a tendency not to launch. For example I might be logged in, use everything such as edge etc. Then I log out, my wife logs in, she tries to launch edge but nothing...
User Accounts and Family Safety
Edge doesn't launch after switching user accounts on pc
Anyone notice that edge refuses to launch if you switch user accounts and then log out and go back into your user account? It quite often happens that I'll be logged in using the PC, my wife will then quickly log in. When finished I'll re login into...
Browsers and Email
Black screen after switching accounts
win key/L....select account..enter pw....get black screen with cursor. ctrl/alt/delete does nothing and suggestions i've tried do nothing. very annoying
Performance & Maintenance
Solved User accounts switching problem
I have two users on my windows10. One account relates to my outlook while the other is without outlook id, so when i turn on my PC the user account that is without outlook id automatically sign-in's to the PC without poping up the screen which...
User Accounts and Family Safety
Issues switching between user accounts
I share my laptop with my wife; I have an admin account and she is a standard user. We have a consistent but intermittent problem switching between user accounts using the fingerprint reader. Most of the time, one swipe of a finger properly...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums