Windows 10: Screen goes dark for several minutes while switching user accounts Solved

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 11,635
    W10Prox64
       20 Mar 2017 #11

    jrih said: View Post
    HGilbert, just wanted to get back with you after several days of troubleshooting this switch user issue. I can now definitely confirm that the issue on my Dell XPS 8910 was caused by all the Dell bloatware that came pre-installed on my system. I have uninstalled all the Dell pre-installed programs, except for Dell Registration, and my system is running perfectly now ... finally!
    Cheers!
      My ComputerSystem Spec


  2. Posts : 22,960
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       20 Mar 2017 #12

    jrih said: View Post
    HGilbert, just wanted to get back with you after several days of troubleshooting this switch user issue. I can now definitely confirm that the issue on my Dell XPS 8910 was caused by all the Dell bloatware that came pre-installed on my system. I have uninstalled all the Dell pre-installed programs, except for Dell Registration, and my system is running perfectly now ... finally!
    Wow! You were persistent! Good job!
      My ComputersSystem Spec

  3.    20 Mar 2017 #13

    Well, I also have a Dell XPS 8900 series desktop. Fancy that. I uninstalled the DELL programs (except for Registration), as you advised, and also Malwarebytes, just in case, and the problem appears to have disappeared. I'll try reinstalling Malwarebytes to see if that causes any slowdown...

    Thanks a million!
      My ComputerSystem Spec


  4. Posts : 22,960
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       20 Mar 2017 #14

    HGilbert said: View Post
    Well, I also have a Dell XPS 8900 series desktop. Fancy that. I uninstalled the DELL programs (except for Registration), as you advised, and also Malwarebytes, just in case, and the problem appears to have disappeared. I'll try reinstalling Malwarebytes to see if that causes any slowdown...

    Thanks a million!
    Last word on Dell and their "software". Don't keep Dell System Detect running on your box. It sporadically reeks havoc, at least here. If you must put it on to get an update from them, uninstall it ASAP.
      My ComputersSystem Spec

  5.    23 Mar 2017 #15

    3 days later -- the problem has not returned. Thanks again, jrih!
      My ComputerSystem Spec

  6.    23 Mar 2017 #16

    HGilbert said: View Post
    Well, I also have a Dell XPS 8900 series desktop. Fancy that. I uninstalled the DELL programs (except for Registration), as you advised, and also Malwarebytes, just in case, and the problem appears to have disappeared. I'll try reinstalling Malwarebytes to see if that causes any slowdown...

    Thanks a million!
    HGilbert .... Beautiful! You are most welcome! I'm glad we were able to get to the bottom of this thorny issue. FYI, I reinstalled Malwarebytes, but not version 3, as some on this forum have said it can be problematic. I went to Bleeping Computer & got version 2. 2. Runs just fine. Here's the linky. You can find version 2.2 under version 3 on this site.

    Malwarebytes Anti-Malware Download
      My ComputerSystem Spec

  7.    23 Mar 2017 #17

    HGilbert said: View Post
    3 days later -- the problem has not returned. Thanks again, jrih!
    Terrific ... no problem! Yippee for both of us!!!
      My ComputerSystem Spec

  8.    23 Mar 2017 #18

    f14tomcat said: View Post
    Wow! You were persistent! Good job!
    Thanks a bunch!

    f14tomcat said: View Post
    Last word on Dell and their "software". Don't keep Dell System Detect running on your box. It sporadically reeks havoc, at least here. If you must put it on to get an update from them, uninstall it ASAP.
    Thanks, I found you can just go online to get the same thing.
      My ComputerSystem Spec

  9.    27 Mar 2017 #19

    And finally: It was certainly something in the Dell bloatware that caused the problem, as reinstalling Malwarebytes did not raise any issues.
      My ComputerSystem Spec

  10.    28 Mar 2017 #20

    HGilbert said: View Post
    And finally: It was certainly something in the Dell bloatware that caused the problem, as reinstalling Malwarebytes did not raise any issues.
    That's terrific, HGilbert! Thanks for following up & reporting the issue is finally resolved!
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Switching user accounts / edge glitch in User Accounts and Family Safety
Does anyone find that when logging out and switching user accounts that edge then has a tendency not to launch. For example I might be logged in, use everything such as edge etc. Then I log out, my wife logs in, she tries to launch edge but nothing...
Anyone notice that edge refuses to launch if you switch user accounts and then log out and go back into your user account? It quite often happens that I'll be logged in using the PC, my wife will then quickly log in. When finished I'll re login into...
Black screen after switching accounts in Performance & Maintenance
win key/L....select account..enter pw....get black screen with cursor. ctrl/alt/delete does nothing and suggestions i've tried do nothing. very annoying
Solved User accounts switching problem in User Accounts and Family Safety
I have two users on my windows10. One account relates to my outlook while the other is without outlook id, so when i turn on my PC the user account that is without outlook id automatically sign-in's to the PC without poping up the screen which...
Issues switching between user accounts in User Accounts and Family Safety
I share my laptop with my wife; I have an admin account and she is a standard user. We have a consistent but intermittent problem switching between user accounts using the fingerprint reader. Most of the time, one swipe of a finger properly...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:31.
Find Us