Page 2 of 2 FirstFirst 12

  1. Joined : Mar 2015
    Posts : 109
    Windows 10 64-bit
       14 Sep 2016 #11

    Oh guys, it is really DefaultUser0 with zero, and not ( ), my bad.

    And it was created after a clean install, downloaded from Microsoft official website
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,440
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       14 Sep 2016 #12

    you can uninstall it as it does nothing I have and it has not messed anything up
      My System SpecsSystem Spec


  3. Joined : Mar 2015
    Posts : 109
    Windows 10 64-bit
       14 Sep 2016 #13

    Thanks,
    Simply delete it? Or as someone said - to also remove from registry (How to do that ? )
      My System SpecsSystem Spec

  4.    14 Sep 2016 #14

    It is probably safe to leave it but what I did was delete C:\Users\defaultuser0 directory and remove the user with the command net user defaultuser0 /delete from elevated command prompt.

    That seemed good enough for me.

    There is quite some debate in the thread below about what else needs doing (delete references from HKLM\Software\Microsoft\Windows NT\CurrentVersion\ProfileList\ for example) but I didn't bother. as with the user and directory gone I figured that was enough.

    "defaultuser0" created on clean install of Anniversary Update - Microsoft Community
      My System SpecsSystem Spec


  5. Joined : Mar 2015
    Posts : 109
    Windows 10 64-bit
       14 Sep 2016 #15

    Ty,
    Do you think Windows development team already encountered / heard of this problem and are working on an update so I will not have to do anything ?
      My System SpecsSystem Spec

  6.    14 Sep 2016 #16

    The guy on that Microsoft Community thread above is following it up with MS level 2 support. Perhaps they'll do a fix - who can say....
      My System SpecsSystem Spec


  7. Joined : Mar 2015
    Posts : 109
    Windows 10 64-bit
       14 Sep 2016 #17

    Great
    And now I see that he keeps updating the thread
    **PS: Yes, it's the anniversary version
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Can someone tell me how to get rid of this so it looks like normal
100533
General Support
Solved Is this normal?
So, I have a new computer, two days old, haven't downloaded anything but avast. Never clicked on a suspicious link etc. I've noticed something that keeps occurring, however. On the blue shut down screen for windows 10, right before my computer...
Performance & Maintenance
Solved Is it normal if i can't create "New Folder" in Windows 10?
About a week after Clean Installing Windows 10 from an upgraded version on my laptop, I noticed that i wasn't able to Create a New Folder anywhere, from Desktop to File Explorer Directories. Nothing! Even when i try clicking the "New Folder" Button...
General Support
Are these logs and xml files in this hidden folder normal?
Hi everyone, This is my first time posting but I've been reading the 7 forums for a while. I need someone smarter than me to offer some help. I've discovered a hidden folder on my C Drive and there are a number of logs and xml files inside. At...
General Support
'defaultuser()' Discussion
Hello ! I've noticed that lately the 'General Discussions' section is just questions and answers. And I can't say I wasn't part of that, because I come here with most of my pc stuff that I can't fix on my own. So this is intended to be a...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:39.
Find Us
Twitter Facebook Google+



Windows 10 Forums