Windows 10: Log in prompt not appearing

  1.    08 Sep 2016 #1

    Log in prompt not appearing


    Yesterday I got my new graphics card. Everything is running fine. I have the actual drivers installed, except for when I log in there´s no log in prompt appearing. After I choose the restart option it appears and I can log in. To basically restart the computer each time is quite annoying. Any suggestions?
      My ComputerSystem Spec

  2.    08 Sep 2016 #2

    Hold down and the R button.

    Then type netplwiz <enter>

    That may help.
      My ComputerSystem Spec

  3.    08 Sep 2016 #3

    lx07 said: View Post
    Hold down and the R button.

    Then type netplwiz <enter>

    That may help.
    That didn't help...
      My ComputerSystem Spec

  4.    08 Sep 2016 #4

    How many users do you have defined on your PC?

    netplwiz should let you pick the one you want. I know you said it didn't work but try toggling it off and on again (and press OK in-between).

    Not sure what to do if that doesn't work but often it does.
      My ComputerSystem Spec

  5.    09 Sep 2016 #5

    lx07 said: View Post
    How many users do you have defined on your PC?

    netplwiz should let you pick the one you want. I know you said it didn't work but try toggling it off and on again (and press OK in-between).

    Not sure what to do if that doesn't work but often it does.
    On my PC there´s just one user defined. Anyway, this doesn´t seem to help... Thanks anyway, I appreciate your help!
      My ComputerSystem Spec

  6.    10 Sep 2016 #6

    Just a guess but you could try turning off fast start up in power options.

    Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums

    When you boot without fast startup it loads everything - the same as when you do a restart - so it might help.
      My ComputerSystem Spec

  7.    10 Sep 2016 #7

    lx07 said: View Post
    Just a guess but you could try turning off fast start up in power options.

    Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums

    When you boot without fast startup it loads everything - the same as when you do a restart - so it might help.
    Thanks a lot, this helped!
      My ComputerSystem Spec

  8.    10 Sep 2016 #8

    Oh well that's good news

    I don't understand what the point of hibernation is really so I always turn it off. I either save everything and shut down my PC or I leave it turned on.

    It seems to cause no end of problems especially if you dual boot with no particular benefit.
      My ComputerSystem Spec


 

Related Threads
Windows 10 apps not appearing in Software and Apps
Installed 10 about a month ago and still getting used to it and like it overall. However, once in a while when starting up the apps do not appear on the bottom. The shortcuts are there and are somewhat usuable. In additon, I can't get the computer...
6295462955See Pictures, 'Local Disk E' appears twice at the side, not an issue, but I don't know why any ideas?
Hey all, Both my Laptop and Desktop running Windows 10 have this issue i run the registry hack found here (Using 64bit as per my pc being 64bit) The folders re-appear after i reset my computer, they are never permanently disabled. i...
I started reading this article and when I get down a little ways into the article, I notice the images inside the article are not showing up. For example, there is no image for Fig A, Fig B, Fig C, etc, etc. Instead, there are buttons...
windows hello not appearing in General Support
i have fingerprint scanner..i works in when i was in windows 8.. tried the same driver in windows 10 but "windows hello" is not appearing in my sign-in option... any idea why? my laptop is hp elitebook 8440p and i'm trying to use its built in ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:54.
Find Us