Page 1 of 3 123 LastLast
  1.    16 Aug 2016 #1
    Join Date : Aug 2015
    Posts : 21
    Win 10

    Cannot Add PIN to User Account


    I upgraded to v1607 and lost my PIN sign-in option.

    I went to go add my PIN back and the "Add" button did absolutely nothing.

    I looked on the Microsoft answers page and it said to delete the contents of the NGC folder, so I did that too. That did not solve the problem though, the button still does nothing.

    I changed my account to a local account and tried to add a PIN that way. Nothing happened after I put in my local account password.

    Changing back to a Microsoft account prompts me to add a PIN, but when I try to set up a PIN, it shows "Something went wrong. We weren't able to set up your PIN."

    Changing my password on the Microsoft account lets a dialog box appear when I click the "Add" button, but after I sign in with my Microsoft account password, nothing happens. I go to click on the "Add" button after this, and it still does nothing.

    Restarting my computer / waiting for about 30 minutes or so while logged in, lets the dialog appear, but the same behavior happens as described in the aforementioned paragraph.

    Re-verifying my device with my Microsoft account also does not change anything.

    Using another account on the computer does not make it work either.

    The button in question:



    Any help would be appreciated.
    Last edited by KingDecimator; 17 Aug 2016 at 12:48.
      My ComputerSystem Spec
  2.    17 Aug 2016 #2
    Join Date : Aug 2015
    Posts : 21
    Win 10
    Thread Starter

    By the way, what I meant by "doing nothing" is that there are spinning dots for a few seconds to the right of the "Add" button, and then the button is clickable again (and this constantly repeats).
      My ComputerSystem Spec
  3.    18 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 3
    windows 10 home

    +1 on this. The exact same thing is happening to me. I happen right after I got an upgrade on 8/18/2016
      My ComputerSystem Spec
  4.    18 Aug 2016 #4
    Join Date : Aug 2016
    Posts : 3
    windows 10 home

    There was a security update: KB3176495... going to uninstall see if it fixes.
      My ComputerSystem Spec
  5.    18 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 3
    windows 10 home

    nope. uninstalled. I clicked on Add pin and it asked me for password and now it does nothing again
      My ComputerSystem Spec
  6.    22 Aug 2016 #6
    Join Date : Aug 2016
    Posts : 1
    Windows 10 Education

    Same issue. By the way, restoring to an earlier restore point doesn't work.
      My ComputerSystem Spec
  7.    26 Aug 2016 #7
    Join Date : Aug 2016
    Posts : 2
    Win 10

    I had this same problem. To fix it, I deleted the NGC folder and then rebooted. The folder was recreated by Windows and I successfully added a new number. I hope this works for you.
      My ComputerSystem Spec
  8.    28 Aug 2016 #8
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,252
    Windows 10 IoT

    I've had my login switch from PIN to Password. I had no trouble switching it back though. I just clicked the "Sign in options" under the password entry box on the logon screen. Selected the PIN ICON and entered my PIN.
      My ComputerSystem Spec
  9.    29 Aug 2016 #9
    Join Date : Aug 2016
    Posts : 1
    Windows 10

    I'm having the same issue and tried the same solution. In addition, under the password login, there is no "sign in options."
      My ComputerSystem Spec
  10.    29 Aug 2016 #10
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,252
    Windows 10 IoT

    Ok, not the same issue I had. "Sign in options" only shows up if you have set a PIN. I have no idea how or why your PIN got erased/removed?
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums