Profile pic not on welcome screen after anniversary update

Page 1 of 3 123 LastLast

  1. Posts : 5
    Windows 10
       #1

    Profile pic not on welcome screen after anniversary update


    I have tried everything to get it back which leads me to here. Also cannot change the background of the welcome screen. Any ideas?
      My Computer


  2. Posts : 21
    Windows 10
       #2

    I am having the same problem. Any one have a answer?
      My Computer


  3. Posts : 5
    Windows 10
    Thread Starter
       #3

    I've been reading up on it and I think its a bug microsoft needs to fix. It sucks. So now we play the wait game.
      My Computer


  4. Posts : 21
    Windows 10
       #4

    Okay
      My Computer


  5. Posts : 14,579
    Windows 10 IoT
       #5

    Did you verify your ID? Assuming your using a Microsoft account. Windows is activated?
      My Computer


  6. Posts : 93
    64-bit Windows 10 Home
       #6

    . . . same as above for me, generic human-shape and generic background . . .

    bug
    Last edited by DaveGrant01; 14 Aug 2016 at 14:42.
      My Computer


  7. Posts : 14,579
    Windows 10 IoT
       #7

    If I set auto logon, I get the generic person symbol. Manual logon I get my profile pic.
      My Computer


  8. Posts : 5
    Windows 10
    Thread Starter
       #8

    My win10 is activated its a legit copy too. Its a buggy update has to be.
      My Computer


  9. Posts : 5
    Windows 10
       #9

    alphanumeric said:
    If I set auto logon, I get the generic person symbol. Manual logon I get my profile pic.
    Exact same problem for me. Auto logon logs me into my MS account and my profile pic shows up in Account Settings and above the settings icon when I click the Windows button - but not on the welcome screen. The welcome screen is just the generic shape. My picture does show up on the welcome screen if I have it set to manual log on. I tried changing my picture. No help.
    Last edited by sehale; 14 Aug 2016 at 12:42.
      My Computer


  10. Posts : 22,741
    Windows 10 Home x64
       #10

    I had the same issue but with the latest insider build the issue is cleared up.

    Jeff
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:02.
Find Us




Windows 10 Forums