Windows 10: Permissions error (CLSID/APPID) since Anniversary Update

Page 2 of 2 FirstFirst 12
  1.    28 Oct 2016 #11

    I believe i'm following the guide correct as well but the security tab is still greyed for me. Include picture.

    What am i doing wrong?
    Attached Thumbnails Attached Thumbnails DCOM_Error.JPG  
      My ComputerSystem Spec

  2.    28 Oct 2016 #12

    I think i have mixed things up, but i might have figured it out.
    Did this now and it works. Attaching pictures so others dont do my mistake.
    I have restarted and waited for a while and the error is gone from event log, usually it pops up after a reboot.
    @Gabuzomeuh:
    You are right, just ticking the box "Local Activation" solves the error.

    Thanks all.
    Attached Thumbnails Attached Thumbnails 1-Regedit_AppID.JPG   2-DCOM_AppID.JPG  
      My ComputerSystem Spec

  3.    24 Dec 2016 #13

    I'm in the same spot as you were, I cannot change the security of these objects directly. What did you figure out?
      My ComputerSystem Spec

  4.    25 Dec 2016 #14

    uhclem42 said: View Post
    I'm in the same spot as you were, I cannot change the security of these objects directly. What did you figure out?
    Short memory but i think i rebooted the pc (after i changed the registry) and afterwards i could edit the service.
      My ComputerSystem Spec

  5.    31 Jan 2017 #15

    I rebooted, still have grayed out boxes. I cannot edit a single thing within component services.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Anniversary Update - error 0x800703ee in Windows Updates and Activation
Hi and greetings from Sweden! New on the forum, long time lurker. So my problem. Windows 10 wont update. Error code "0x800703ee". Things i have tried so far: Cleaned and restarted Windows Update SFC /Scannow
Solved Anniversary Update error 0x80070057 in Installation and Upgrade
Trying to update using Windows 10 Update assistant as automatic update not showing yet. It checks my system then downloads ok but once it starts it stops at 1 or 2 % and says "Something waent wrong " and gives error code 0x80070057. All previous...
I am trying to update to Anniversary edition of Windows 10 on 32GB ASUS Tablet. The update to 1511 went just fine. Now I am getting error when trying to upgrade to 1607 using Windows10Upgrade.28084. It checks compatibility and CPU, Memory and...
I am downloading the update manually. Have others had the same issue with windows update not showing the update? I'm not sure my WU is working because of this.
Problem: After update KB3116908 yesterday puter reboots and.. 1, Desktop background image gone and colour changed to black. 2, A couple of smaller programs/tools un-installed, but re install and run fine. Trivial I know but more serious... 3,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums