My user account is hosed yet again....


  1. Posts : 114
    Windows 10
       #1

    My user account is hosed yet again....


    Over the past year I have had to re-create my user account at least 10 times for various reasons. This time, edge will not load web pages. I tried to reset the W10 installation to fix it but it didn't work. I found Edge works fine after creating an alternate user account. Why does this continue to happen? I know several others have had the same problems with W10. It is so annoying......
      My Computer


  2. Posts : 114
    Windows 10
    Thread Starter
       #2

    Azucho98 said:
    Over the past year I have had to re-create my user account at least 10 times for various reasons. This time, edge will not load web pages. I tried to reset the W10 installation to fix it but it didn't work. I found Edge works fine after creating an alternate user account. Why does this continue to happen? I know several others have had the same problems with W10. It is so annoying......
    The anniversary update didn't fix things. I guess I'll have to delete and re-create my account for probably the 12th time in the past year. Can't Microsoft come up with a user account troubleshooter? This sucks.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:49.
Find Us




Windows 10 Forums