Windows 10: How to copy Admin user account? (6 consecutive days of horror)

Page 2 of 2 FirstFirst 12

  1. Posts : 515
    Windows 10 Pro 64bit
       22 Jul 2016 #11

    For the PIN-password problem on the log in screen there's a selection available below the password box where you can change between password, fingerprint, face logon or PIN (depending on what you've set up.
      My ComputerSystem Spec

  2.    22 Jul 2016 #12

    Well that's exactly the problem. The selection for PIN/PW isn't available anymore. Some update broke it (I found some threads about some MS updates in november or december doing the exact same thing, only the concerned persons obviously rememeberd their password).

    I didn't have much time for troubleshooting today so I'll continue later but I did try activating the "hidden" Admin again to enter prompt from boot -which failed.

    1. Elevated prompt: net user administrator /active: yes and rebooted.
    2. Got an error code 0x00021a. "problem with PC, needs to be rebooted, collecting faulty data etc (translated from dutch).
    3. Auto-reboot: the errorcode once more (afraid I was going into an endless loop) but then Repair/Recovery was opened.
    4. Opened CMD line, ran net user again, saw non of my local accounts and opened registry with regedit.
    5. When trying to open the SAM file it still mentioned it was in use - but obviously this was a weird way to enter prompt.
    6. I deactivated the "hidden" Admin again net user administrator /active: no and rebooted.
    7. Got the same error code 0x00021a so I used auto repair to return to a yesterday created Sytem restore point.
    8. Booting went fine and just to be sure I once again opened prompt and entered net user administrator /active: no
    @Brink:
    I should simply try using option 4 on the link you provided. Thought I'd take a shortcut but alas... Will update later (prob tomorrow).
      My ComputerSystem Spec


  3. Posts : 23,688
    64-bit Windows 10 Pro build 16362
       22 Jul 2016 #13

    Ok. I hope it goes smoothly.
      My ComputersSystem Spec

  4.    23 Jul 2016 #14

    Update (day 10) This time following the exact instructions as provided by @Brink's link:


    1. Created a Repair Flash Disk: "createdrive.exe" (Start/Find/createdrive.exe) but the flashdrive wouldn't boot even when manually selecting it in UEFI Boot Options (probably cause of the issues around Fast & Secure Boot enabled which also is the reason for eg. Hiren wouldnt load). In any case, doesn't really matter since later on I burned a DVD which was okay but I'm just writing a chronological walkthrough on my troubleshooting).
    2. I used the (once downloaded) Win Repair Disk which had given me options earlier on and it loaded it's GUI upon which I opened regedit through prompt and looked for the regkey (F38) to enable the "hidden" Admin. To my surprise it was already active (value 10 instead of 11) even though the login screen doesn't show it.
    3. Rebooted and logged in under my 10 days ago created new Admin and looked in the registry again which in this instance showed the value to be 11 (active) so I changed it to 10 and rebooted.
    4. This time the Administrator account was visible but when I entered my PIN (I reset the password+PIN in an earlier stage a few days for security reasons) which resulted in a message saying (freely translated from dutch) "The PIN has been changed on another device so login with password is required before this option is available". Weird thing is my password (which I'd changed as described above) wasn't accepted (wrong password) even I'm 100% sure since I wrote it down correctly in 3 different physical places!?! Plus the PIN seemed to be just fine since when entering a wrong PIN, I correctly got a message saying the PIN is incorrect. However, why it mentions now it's been changed on another device is something I don't fully comprehend, especially since I've been able to login user this PIN or password without problems earlier on.

    (!!!)Now a small but interesting observation is this is essentialy the same as the cause (MS updates) of me troubleshooting for 10 days now, namely the PIN not functioning or availble when loggin in. Although I realise & understand the reasons are somewhat different this does seem to imply the MS Updates messed something up with PIN access -although using PIN for other newly created accounts still functions flawless.

    5. So since I couldn't access the OS using the "hidden" Administrator I chose the Admin account -which I've been using the last couple of days- to login. This resulted in a black screen with HDD activity and after a minute or two I decided to reboot once more.
    6. Using the same (once downloaded) Repair Disk I once agin went to prompt, entered net user Administrator /active: no and rebooted.
    7. This time fortunately was able to login again with my current Admin account and tried removing the Administrator login from being visible at startup since I didn't have access to it anyway and in order to retry troubleshooting from the prior state. Using net user Administrator /active: no once more (btw. all these commands seem to be accepted each time without an error message) I rebooted.
    8. The Administrator account on logon was STILL visible.

    9. Since I was aware the initial guide provided by @Brink stated booting from a Repair Disk I decided to create a Repair Disk this time (no USB) to see if this would boot. I created it on a DVD, rebooted and indeed it worked (Yay!)
    10. From prompt I opened the registry and did notice something strange. Under the HKLM folder there was now a lowercase folder named "admin" . Strange in my eyes since the other folders (DRIVERS/HARDWARE/SAM/SECURITY etc.) are all UPPERCASE. What this means though -if anything- I wouldn't know.
    11. In any case I changed the registry F (now 10) to 11 and rebooted.
    12. The Admin account however was still visible on the login screen but this brings me back to the inability to log in since niether the PIN or Password are respectively accepted or recognized so I'm still stuck.

    Main thing I want to do here is following @Brink's instructions to be able to login under the "hidden" meta-Admin account in order to see if I can then reset the password of my logged out local Admin-account. At this point that option is simply not available -only delete and change to normal user.

    I certainly realize this (once again) is a large volume of text. I always need a lot of words to begin with plus I want to provide as much information as I can. The thing I fear is that -as you always see with long threads- that people are no longer able to take in all of the info and -very understandably- are no longer bothered to engage or reside to the final and destructive advice of doing a fresh install. If I reach that point where I am all out of options I most certainly will have to, but as briefly touched upon earlier in this thread this possibly carries great risk for me as wel because of the nature of my dual-boot with a shared OEM-license plus certain elements I'm unfamiliar with like Win/UEFI licensing in correlation to your machine's hardware/ID and/or the fact how my license/ID possibly has changed due to the Win 8.1 -> Win 10 upgrade on one OS while maintaining 8.1 on the DAW OS. Issues I yet haven't looked in to.

    So I hope there's still someone being able to provide me with clues as to how to resolve this issue.
      My ComputerSystem Spec


  5. Posts : 23,688
    64-bit Windows 10 Pro build 16362
       23 Jul 2016 #15

    If you like you could reset Windows 10 at boot, but your would lose all data on the Windows 10 drive if you don't have it backed up to another location.

    Reset Windows 10
      My ComputersSystem Spec

  6.    23 Jul 2016 #16

    Well, that option is at least not as bad as a fresh install and I wil certainly consider it as a second last resort but still, I'd prefer to unlock my account.

    However, to take a deposit on this fallback option: Most of my personal files and data are stored on another drive so that wouldn't be the issue (although setting things up again regarding all connected devices (my PC is my neural core of just about anything electronic in my house) would be a serious PITA.

    As I have no thorough understanding of how the OS and license is integrated with Win 10 i.c.m. the machine/hardware (quite hefty as I understand on a conceptual level) wouldn't this affect my license for either this OS or the one on my second boot OS-SSD? Especially since I only have the original 8.1 OEM disk and like I briefly mentioned, the DAW builder who assembled and configured my system did say he had to take some unusual steps in order for him to be able to activate the shared OEM license on both disks/OS-es. Since they are separated through UEFI, Windows obviously sees them as 2 different "machines" and thus through normal ways can't legally register and activate both. Now that I upgraded my "normal" OS to Win10 -leaving my DAW OS on 8.1 (which has to remain so indefinitely)- I am even further clueless as to if and how licensing would work.
      My ComputerSystem Spec


  7. Posts : 23,688
    64-bit Windows 10 Pro build 16362
       23 Jul 2016 #17

    As long as both OS's have separate licenses, you wouldn't have any activation issues from resetting Windows 10.

    If you meant that you used the W8.1 license to activate W10, and still have both installed and running, then yeah you will have an issue now or later with activation since only one can be activated at the same time with the license as per the EULA.
      My ComputersSystem Spec

  8.    23 Jul 2016 #18

    That's unfortunately what I meant yes, although techincally I didn't activate anything as upgrading to Win10 didn't require me to enter a license during the process. Probably due to the separation through UEFI but both OS-es had no problems receiving updates since it is in use (1,5 years).

    This is what I mentioned before in regards to my "machine". I assembled the design as for hardware, specified my setup for both OS-es and payed the DAW builder to physically assemble it and letting him be responsible for tweaking the OS for DAW, solving any IRQ conflicts (for latency) and for eg. the maximum decibels produced by selecting additional fans and chosing the airflow. He simply told me he'd make both systems work under one license and so he did.

    I didn't want to get into the discussion of "machine" vs "system" as I still feel it's morally wrong I'd have to pay twice for one PC/machine running the same OS but the discussion didn't even come up when I had the system put together. But this possible licencse conflict seems to rule out the Windows reset scenario as I understand now.

    EDIT: By now I managed to activate and access the "hidden" Admin account again according to the proper instructions and looked if I could change the password of the blocked account under cofig. This option however is still not visible -even though as mentioned in the guide it should work for ALL Window Editions.
    Last edited by Spiritos; 24 Jul 2016 at 08:17.
      My ComputerSystem Spec

  9.    29 Jul 2016 #19

    Just to finish up this thread in a proper way: I did not manage to either reset my passworde nor copy my account with the use of several scenarios. The issue I ran into copying the account primairily had to do with the 255-260 character limit for filepaths -even though I remember reading this limitation was removed in Win 10 but maybe I had to adjust some settings first. 99% went through but some .DAT files with long alphanumerical names were too long.

    I looked into the "hidden" and "system" files and the \Appdata folder plus took in account the possible corruption of the NTUser files but I gave up (it's been 9 days of troubleshooting) and went for a Win Restore using the ISO I created with MediaCreationTool which turned out fine and now I once more have both a functional Win 8.1 and Win 10 OS on my dual-boot.

    What could be of interest for future reference is the fact I could not use my original Win 8.1 OEM disk for repair or recovery. It mentioned "problems" or needing a proper acitve or recovery disk. I'm quite positive this has to do with my license upgraded to Win10 but some threads still mention using the original Win 8.1 disk for re-installing Win 10 which for me didn't work.

    As a last note I feel it's fair to say the MS module for logging in with PIN is prone to failure after installing MS Updates. I've found numerous threads with similair issues in earlier builds (the last one in november or december 2015) where even MS admitted it to be an issue which they would resolve in a next build. So far I seem to be the only one having had an issue with the updates from last "patch tuesday" removing my PIN login option but maybe some more will follow and my main concern is that MS is made aware the problem still exists in certain situations (like mine). Alas no real solution to offer from my side but I feel these forums are in good hands with Brink so I'm positive people will find good advice here (as long as any suspicions regarding the devious conduct of using a shared license on a dual-boot are avoided ).

    In any case, thanks for the initial help and maybe we'll meet again!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Change User Account Admin rights in User Accounts and Family Safety
I am the sole user of this computer. The control panel tells me I am an administrator but when I go into my account it says I am a standard user and won't let me change it to Administrator. I just want to manage my own computer and - for...
I have a program, BOINC in this instance, that I want to run only when I log in as a user, I do not want it to run when I log in as admin. is this possible? the program is up and running now but runs in both accounts. I use my admin account to...
Guys I have done this in the past but cannot recall how and don't want to botch. I had hoped Windows 10 corrected the "rename user account" function but nope. I renamed a User Account due to conflict on the LAN and sure enough, now I have two...
Solved User Account reduced from Admin to Guest in User Accounts and Family Safety
Dear people of the Tenforums, I could use your advice. On Saturday I decided to give new Windows 10 (it picked Home Edition by itself) a try. Previous version was Windows 7. After a flawless install I have seen that something on my C:...
I have not found anything like my problem on any forum or thread. In my Administrator Account the Windows Store opens and I can install Apps. I expected those same Apps I just installed to appear in my User Account, they did not. Both my Admin and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:23.
Find Us