1. Joined : Jul 2016
    EU
    Posts : 65
    Windows
       14 Jul 2016 #1

    New install of Win10 - cannot Add New User


    I had to give up on Upgrade and instead do a fresh installation.
    But I am STILL having problems. Cannot add a new user. When I click "Add another person to this PC" absolututely nothing happens. I assume this is not the intended behaviour. Seems to have happened a bit judging by the Google hit. Does anyone know how to fix it? Can't see anything obvious in Google.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Posts : 17,452
    64-bit Windows 10 Pro build 15014
       14 Jul 2016 #2

    Hello Hannele,

    I don't have a solution other than try another clean install, but you might see if you may be able to use one of the other options in the tutorial below to add a new user account.

    User Account - Add in Windows 10
      My System SpecsSystem Spec


  3. Joined : Jul 2016
    EU
    Posts : 65
    Windows
       14 Jul 2016 #3

    Hi Brink! Nice to see you are still around! I almost thought you'd moved on to greener pastures and left the day to day responses to others. Lord knows we need you around with Windows 10 which seems to be full of "quirks"....
    As always when I come here I am boiling over with frustration with Microsoft......

    I just found in Google something that seems to indicate that Local accounts cannot create new Accounts.
    Going to try this out now - with the real Administrator account and/or create a dummy MS account. I absolutely don't want my computer account linked to any MS online services.
      My System SpecsSystem Spec


  4. Joined : Jul 2016
    EU
    Posts : 65
    Windows
       20 Jul 2016 #4

    Still a problem - but there are two alternative ways to add a new user. The new interface and the old. It still works in the old interface. Clearly there is something unstable in the new layer they put on Windows - affecting the start button not displaying and clicking on links such as this with nothing happening. No error message - nothing.

    What's worse - there doesn't appear to be any fix and nobody knows much about how this new GUI works or how to troubleshoot it.

    Very unimpressed to be getting a bug like this over a year after the launch.
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Posts : 17,452
    64-bit Windows 10 Pro build 15014
       20 Jul 2016 #5

    You might consider doing a repair install to see if it may be able to sort this.

    Repair Install Windows 10 with an In-place Upgrade
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Unable to install Intel HD graphics driver on a fresh install of WIN10
Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
Drivers and Hardware
Solved MS forced Win10 installs w/o user concent?? True?
Is that true? Win7/8.1/etc. automatically installs Win 10 'update' (the OS) without the users permission when 'X' many days have passed? My brother woke up to Win10 (from Win 8.1) the other day and basically did a 'WTF'. Yes I know you can...
Windows Updates and Activation
Post Win10 Upgrade - need to Clean Install and Move User Folders
This is my first post and I figured I'd start in this forum, and apologize if I've chosen incorrectly. Here is my issue: Recently my Windows 7 Ultimate machine upgraded itself to Windows 10 with no input from me. I'm still trying to figure out...
General Support
Solved Win10 update created a clone of my user account.
I had Windows 10 configured to auto log on with only a single user account and haven't had a single issue until last night after a restart to apply updates. Now when I boot my PC I am stopped at the login screen stating my password is invalid. The...
User Accounts and Family Safety
Win10 install/2 user profiles on same computer/1st is mangled/2nd ok
I bit the bullet and upgraded my old Dell Latitude D830 from Win 7 to Win 10 on 9/11/15. I was surprised that I could actually get it to install, but all looked good after the install. I don't like how it looks like MS stripped out/hid some UI...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.
Find Us
Twitter Facebook Google+



Windows 10 Forums