No users visible in Local Users and Groups


  1. Posts : 18
    Windows 10
       #1

    No users visible in Local Users and Groups


    After forgetting the local administrator password, I followed that guide for offline editing the SAM registry file. This clearly caused a problem, because no I see no users in LUAG as per the attached. All the accounts work fine, except the built-in administrator account which I can't do anything with (if I try to enable it using the 'net user' command, net crashes).

    I suspect I may just have to live with this, but does anyone have any suggestions about how to 'clean' the administrator account in the registry so that LUAG works again?

    Thanks
    Attached Thumbnails Attached Thumbnails No users visible in Local Users and Groups-untitled.png  
      My Computer


  2. Posts : 470
    Win 10 Pro (x64), OSX 10.11
       #2

    Check your Windows version!

    If you have the Windows 10 Home edition, then it will not have Local Users and Groups (lusrmgr.msc) included in it. It's only available in the Pro and Enterprise editions instead.

    What command(s) you use to activate the Administrator?
      My Computer


  3. Posts : 18
    Windows 10
    Thread Starter
       #3

    Ended up restore the SAM file from backup.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:08.
Find Us




Windows 10 Forums