Windows 10: Unable to take ownership of a folder. Solved


  1. Posts : 80
    Windows 10 Pro Build 1511 RTM 64-bit
       19 May 2016 #1

    Unable to take ownership of a folder.


    Hi guys, I am unable to take ownership of a folder with my account which is the only administrator account in my PC.
    Click image for larger version. 

Name:	issue.jpg 
Views:	24 
Size:	32.5 KB 
ID:	80591
    This is the issue that pops up. I took ownership with the above account as shown below.
    Click image for larger version. 

Name:	issue2.jpg 
Views:	1 
Size:	133.1 KB 
ID:	80592Click image for larger version. 

Name:	issue3.jpg 
Views:	24 
Size:	61.3 KB 
ID:	80593

    I have even applied the changes to all subfolders...but to no avail. Any suggestions? Thanks in advance.
      My ComputerSystem Spec


  2. Posts : 509
    Microsoft Windows 10 Pro 64-bit
       19 May 2016 #2

    Try this Tutorial from TenForums

    How to Change Owner of File, Folder, Drive, or Registry Key in Windows 10


      My ComputerSystem Spec


  3. Posts : 80
    Windows 10 Pro Build 1511 RTM 64-bit
    Thread Starter
       20 May 2016 #3

    Thanks!


    It seems that I had actually protected the folder from modification via my anti-virus. Silly me!
      My ComputerSystem Spec


 

Related Threads
Hey, So, I'm trying hard not to be shaky and angry about this. After all, if I want to screw up my personal computer, who is Microsoft to blatantly stop me? Anyway, I'm just trying to optimize the storage on my personal laptop. I have a SSD...
Drive, Folder and File Ownership in Network and Sharing
First off, I'm sorry if I'm posting this in the wrong topic, I pondered for quite a while trying to decide where exactly I should present my questions/issues and ultimately decided on this topic because but for Network and Sharing issues, I don't...
Hello Lately I have been facing this problem of not being able to create new folder. The "New" option in the right click is missing and I am not able to create anything new. Please somebody help me.
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:48.
Find Us