1.    14 May 2016 #1
    Join Date : Oct 2015
    Peterborough UK
    Posts : 9
    Windows 10

    Cannot access UAC


    I was Admin but changed to Standard user. UAC had been off but I switched it to 'recommended', wish I hadn't cos now I cannot elevate anything.
    Cannot even access UAC to switch it off.
    Cannot access elevate cmd prompt.
    Nada.
    Has anyone knowledge of how to get back to normal, please?
      My ComputerSystem Spec
  2.    14 May 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,105
    Win 10 Pro (1703)

    Hello, I will assume you mean you still have an admin account on your PC, but have created and are using a standard account.

    In the standard account, open Control Panel (e.g. Windows key + X, click Control Panel), search for UAC (use the search field top right).

    You should get 1 result. Click that, and to change UAC settings and you will be prompted to enter credentials for your admin account.
      My ComputerSystem Spec
  3.    14 May 2016 #3
    Join Date : Oct 2015
    Peterborough UK
    Posts : 9
    Windows 10
    Thread Starter

    Admin a/c had become inaccessable and natch I couldn't access it cos couldn't get through uac.
    However, I have Dell Backup and Recovery Premium and had made regular back ups. Attached expansion drive and chose 'Instant restore' which repaired files in 20 mins. Restart and I now have an Admin account as before, UAC is set to 'off'. as prev, and Job done, I think.
    THANK YOU very much, I checked out your answer and I think that that would have done it too.
      My ComputerSystem Spec
  4.    14 May 2016 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,105
    Win 10 Pro (1703)

    Yep- your priority was to get your admin acct working. Great you've a backup and recovery strategy.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Can't access NAS by name
Yesterday I did a clean (re)install of Windows 10. All seemed ok, but today I cannot access a NAS disk by name. I can access it by IP address, and nslookup correctly resolve both name and addresses. But if I try to access \\MyBookLive (I know, -...
Network and Sharing
Solved Internet Access but no Network Access
Hello, I am new to this thread and I encountered some problems with my internet. My internet worked fine and I didn't do any changes to it up until it stopped working. I've managed to fix the internet access to allow me to access the internet on...
Network and Sharing
Solved can't access network device normally? weird access ...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in 192.168.1.5/20000 , I can access the device . But with 192.168.1.5:20000 gives no access . Ideas , If I could get the latter to work...
Network and Sharing
Access to shared folders but no access to save or move files
Clean install of w10. I am signed in w/a local account which is also an admin account on the PC I'm saving/moving too. I have read/write access to these folders but I cannot save to the folders. Any idea what's going on? 33597
Network and Sharing
Access Denied. You don't have permission to access "" on this server.
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums