1.    11 May 2016 #1
    Join Date : Aug 2015
    Pacific NorthWet
    Posts : 8
    Windows 10 Pro 64-bit

    Strange UAC Problem


    We have an Asus T100 netbook with Windows 10 and three user accounts. Let's call them WifeAdmin, Wife and Husband. I log onto the computer as WifeAdmin and if I try to do anything that requires administrator privileges I get a popup that asks for the password for Husband. Unfortunately, I have forgotten the Husband password. I have both the WifeAdmin and Wife passwords and am logged in as WifeAdmin, so why am I required to enter the Husband password?

    Since I don't have the Husband password, the computer is basically a brick. The Wi-Fi adapter is disabled and it takes an administrator privilege to enable it. I'm logged on as an administrator but can't enable it without an non-administrator password!!! I really need some help with this, I'm totally lost here.
      My ComputerSystem Spec
  2.    12 May 2016 #2
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,693
    Windows 10 Pro

    I've tried to replicate your scenario but it's simply not possible. I am sure, totally convinced that either you are mistaken and the account WifeAdmin really is and has been a standard account, not admin, or that the user Husband has somehow promoted his user account to admin and demoted you to standard user.

    An admin account in Windows 10 simply does not ask admin credentials of another local admin. The fact that you are asked the credentials of user Husband clearly tells that this user is an admin; Windows UAC will never ever ask credentials of a standard user.

    To check the situation, open Settings > Accounts > Your info. See the screenshot below, an admin user at left with two telltales to see he's an admin, word Administrator under the username (and email address if an MS account), and possibility to manage Family & other users on left pane. If you can see these telltales, your account is an admin account and you should not be prompted credentials of another local admin.

    At right the same user demoted to standard user. You can see that both telltales are missing. If this is your case as I suspect, you really need to get the user Husband to promote you to admin.

    Click image for larger version. 

Name:	2016_05_12_07_08_421.png 
Views:	2 
Size:	99.2 KB 
ID:	79317
    (Click to enlarge.)


    Kari
    Last edited by Kari; 12 May 2016 at 03:27.
      My ComputerSystem Spec
  3.    12 May 2016 #3
    Join Date : Aug 2015
    Pacific NorthWet
    Posts : 8
    Windows 10 Pro 64-bit
    Thread Starter

    Kari, you are correct. But it was never supposed to be that way and we never even thought to look at that. The account was named WifeAdmin because it was always supposed to be an admin account and it was definitely set up that way initially. We always "knew" that it was an admin account. Neither of us know how it got changed to a standard account.

    Thanks for pointing me in the right direction. I've got it all sorted out now.
      My ComputerSystem Spec
  4.    12 May 2016 #4
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,693
    Windows 10 Pro

    You are welcome
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Very strange problem
Dear All, Please help me . Its been so many days now, I was able to use WiFi everywhere using my laptop. Suddenly one day I logged in to Office Wifi , it says " No Internet, Connected ,Secured". Diagnostics shows "One or more protocol is...
Network and Sharing
strange network problem
having changed location to a small office after having a talktalk connection which worked OK. I am now connected 4 PCs through a Switch and shared a printer without any problems as the Internet was from a Public connection in the same building each...
Network and Sharing
Strange problem with Chrome.
I have a Dell tablet that just updated to Windows 10 and threshold. I have been using Chrome as my browser due to limited system resources. (2 gigs memory) Problem...Using Google, Yahoo, or Msn for searching, causes something called searchlock.com...
Browsers and Email
Help with a strange problem
Hi everyone, I have this problem: This situation is similar, but to me doubled the directory “downloads” Drives Appearing Twice in Navigation Pane of Windows 10 Explorer - AskVG
General Support
Solved Strange Boot Problem
When my machine boost build 10565 I see the MS logo and the spinning Dots then the screen goes black then the same logo and dots appear for awhile and then a blue screen with dots and finally the Lock screen appears. This is taking quite some time....
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums