Windows 10: Stuck in Administrator Account Solved

  1. Posts : 2
    Windows 10 Pro v1511
       10 May 2016 #1

    Stuck in Administrator Account

    Hi guys,

    I'm currently stuck in the Administrator Account.. I really only have one Windows account that has gotten stuck in this mode. I was hoping you could help me resolve this since it's now cutting into my productivity.

    The machine is a two month old Alienware 17 R3 laptop with latest CPU & GPU, 32 GB ram. Operating system is Windows 10 Pro version 1511.

    The thing has worked flawlessly so far and I've been happy with the Windows 10 experience for the most part, everything worked, etc. Not too long ago I had 'Run as Admin' while setting up some software that I need for work. I had used this feature before and never had a problem resuming normal operations. At some point recently, I started getting error messages stating that "This app can't open. Sign in with a different account and try again".
    Click image for larger version. 

Name:	AdminEnabled Issue - screenshot 4.png 
Views:	5 
Size:	540.7 KB 
ID:	79062
    This seems to be the case for all or most of the built in Win10 apps such as Edge, Calculator etc.
    I normally use Firefox so had blown this off for a bit, but now seeing I can't use the calculator and some other stuff I want to fix it.

    I've closely followed your comprehensive tutorial
    and followed the first three methods on how to disable the built-in elevated administrator account,
    Click image for larger version. 

Name:	AdminEnabled Issue - screenshot 3.png 
Views:	2 
Size:	1.17 MB 
ID:	79063
    Each time (with three different methods) it appears that admin is currently disabled; You can see in the above screenshot that admin account appears to be disabled. But it turns out that it is not...
    I still get the "This app can't open. Sign in with a different account and try again", message.

    When I go to Setting/Accounts it shows that I have only one Windows Account and that is and Administrator Account..
    Click image for larger version. 

Name:	AdminEnabled Issue - screenshot 2.png 
Views:	2 
Size:	182.2 KB 
ID:	79064
    It also shows that I only have one account option in the Start Menu..
    Click image for larger version. 

Name:	AdminEnabled Issue - screenshot 1.jpg 
Views:	2 
Size:	411.7 KB 
ID:	79065
    So I tried to add another account.
    But when in Account/Settings I try to click on "Add an account" or "Use in with a Microsoft Account instead", I see a window flash like a dialog box is about to open but then nothing happens. So I can't create an alternate regular privileged user account.

    I wouldn't mind just having one account that is a superuser account, but I understand that there could be some security issues with that, potentially giving unwanted access to 'root'. Plus I want to be able to use the built-in calculator and other useful Windows tools.

    I've never dealt with a Microsoft cloud-based account before and just recently set this up while checking out the app store after getting this new laptop. I was a little put off by what was a bit of a hijack, but I just went along and figured I could fix things later. I had originally planned to set it up to dual-boot Ubuntu right away, but haven't bothered yet since Windows 10 has been pretty stable and nice to have (plus most of my work related software only runs in Windows), but this is getting frustrating as I feel like I've gotten a bit stuck here... I started wondering if it may be caused by some sort of malware, but I run both Avast and AVG and did complete hard drive sweeps with both of them after this admin account thing started bugging me and they both came back saying clean bill of health with no threats or viruses.

    So, I assume I need to add another account to this PC. Not sure why everything worked fine for two months with the one account and then I started getting error messages when trying to run apps and mixed messages about whether Admin account is truly disabled.

    Any ideas on how to solve this and what the next steps I should take are? Please advise...
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 33,210
    64-bit Windows 10 Pro build 18262
       10 May 2016 #2

    Hello quixotic, and welcome to Ten Forums. :)

    See if you may be able to add a new account in an elevated command prompt using OPTION SIX in the tutorial below.

    This will only be a local standard account, so you would want to make this an administrator account after creating it.

    The account's user profile folder will only be created after you sign in to it for the first time.
      My ComputersSystem Spec

  3. Posts : 2
    Windows 10 Pro v1511
    Thread Starter
       10 May 2016 #3

    Thank you for the help and the nice welcome, Brink!

    That worked. I had to change the privilege on the new account to Administrator and then log in to the new account and change the other account to regular user, and then had to restart the computer for it to take effect.

    Now my VPN doesn't work in standard user mode and can't "run as admin", but I'm pretty sure I can log into both accounts and work around this.

    Great forums and articles BTW, very impressed with this site, I'm sure I'll be around to learn more about fully using Windows.
    Thanks again!
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 33,210
    64-bit Windows 10 Pro build 18262
       10 May 2016 #4

    I'm glad it could help. :)
      My ComputersSystem Spec


Related Threads
Help: My only account isn't an 'administrator' in User Accounts and Family Safety
I recently downloaded Windows 10. For some reason, my account on the computer --which is the only account on the computer-- is a 'standard account'. Because of this, I can't download or make some important changes that I need to make. I admit...
Solved Cannot Log into Administrator Account in User Accounts and Family Safety
Hello, I was working on my laptop when suddenly my system restarted and I lost all my personal files( I have a back up). However, I cannot login as administrator, it says you are logged in using temporary account. I tried resetting my laptop as...
My wife has upgraded to Windows 10 and was using her login details with no problem. When she needed to install a HP Printer Driver, a Microsoft Account was asked for. She couldn't remember her details so we used mine. Now there is an...
Administrator Account in User Accounts and Family Safety
Hi everyone, I had upgraded to Windows from windows 8.1 to windows 10. When I was on windows 8.1, I enabled built-in Administrator account and that is the only user which has the admin privileges. But after upgrading to windows 10 that built in...
I am trying to change my user account from guest to admin as many things aren't working right. I have tried cmd -> netplwiz and it asks me for an admin password, but gives me no box to type it in. Even if it did, I don't know what the admin...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:20.
Find Us