PIN login works for awhile and then "Something went wrong..."

  1.    07 May 2016 #1

    PIN login works for awhile and then "Something went wrong..."


    I'm using a PIN number for logging in to my Win 10 system. All is well for the first few (typically, 5 or 6) logins, but then I get a message that "Something went wrong..." and thereafter I have to use my Microsoft account password to login. If I reboot my system, the PIN number works again FOR AWHILE. I've tried changing my PIN number, but that made no difference - after a few uses I get the above error message and have to use my Microsoft password again.

    I've seen lots of folks having problems with using a PIN, but I have not seen any mention of an intermittent problem such as I'm seeing. My system is a "clean" build of Windows 10 Pro starting with an Acer Aspire ATC-710-UR51. The only other problem I've seen is that the Task Scheduler frequently (but not always!) seems to miss running a nightly backup program, not executing that procedure until I login in to the system in the morning. I don't know if these two problems are related or not...

    Any comments/suggestions would be most welcome!


    *** UPDATE ***

    After more searching I've found that this is a fairly common Win 10 problem. Please look at:

    Unfortunately, it does not - as yet - appear that Microsoft has provided a real solution to this annoying problem. It seems that the problem was triggered earlier this year by a Microsoft update, but I've not been able to determine WHICH update was responsible. It would be EXTREMELY helpful if someone could pinpoint the exact update so it can be uninstalled!

    Last edited by wbrells; 08 May 2016 at 07:30.
      My ComputerSystem Spec


Related Threads
Hey there! So I've seen many posts on this kind of topic but none that have had the exact same issue that I'm having or none with solutions that seem to work for me so I'm deciding to post it here. I recently was forced to create a new user...
When I create a shortcut to file in Program Files, the target path for that shortcut will be to Program Files (x86), even though the start in path will be correct. Furthermore, even though the target path is incorrect and no icon is displayed for...
Has anyone had any issues with Mail and calendar syncing with Google and Gmail on newly updated Windows 10? It worked fine last night, but this morning I had an error which primped me to "fix" and log in again, however when I try to log in again it...
Hello! Got a little problem with Windows Store. I'm unable to install anything from there. I get an error whenever I try to install anything: "Try again later, something went wrong" (Might be translated a bit off as my Store app is not in...
I am trying to copy files from my Nikon D3100's memory card to my PC's (Windows 10 TP) hard drive but I get, "Data supplied is of wrong type." 14252 Any ideas?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:14.
Find Us