Windows 10: your account has been disabled

  1.    03 May 2016 #1

    your account has been disabled


    Brink said: View Post
    You're most welcome Dave. :)
    Hello. I actually have the same problem. Even at my lock screen it is showing your account has been disabled. I cannot access my computer. It there any way I can enable the administrator account again by entering cmd at boo? I've tried everything. Please help.
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 33,055
    64-bit Windows 10 Pro build 18252
       03 May 2016 #2

    Hello Joy,

    You could see if you may be able to boot to a command prompt at boot to enable the built-in Administrator. :)

    https://www.tenforums.com/tutorials/2...dows-10-a.html

    https://www.tenforums.com/tutorials/2...a.html#option4
      My ComputersSystem Spec


 

Related Threads
I was booting into safe mode after my own admin account was accidentally changed to a normal user and the message saying "Your account has been disabled. Please see your system administrator." and the only thing I can interact with is the OK button....
User account disabled in User Accounts and Family Safety
On the login screen, I see my username and photo. I enter my pin, but then it tells me "This user cannot login because this account is disabled." If I enter my password instead, it tells me the password is wrong. I've tried rebooting into Safe Mode...
account has been disabled in User Accounts and Family Safety
hi, just bought a new dell with windows 10. During the point when you enter your new password and have to reenter the password the screen went haywire with flashing colours, it would not stop, so i turned the computer off. So i never got to set a...
Administrative account disabled in User Accounts and Family Safety
I just upgraded from Windows 7 to Windows 10 and wanted to get rid of the login screen password and turn off UAC because I find both of them annoying. After I tried to disable the main user password, it basically removed all permissions from my...
Tile disabled in an Users account in User Accounts and Family Safety
Hi I installed Windows 10 Pro Insider Preview Build 10130 and I updated it. I have created an Users account, and clicking on the Start, I noticed that most of the tiles (including that of the Store (beta)) are not enabled. Why? Thanks Bye
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:50.
Find Us