Login screen still appears after removing username/ password required

  1. Hairy Scot's Avatar
    Posts : 230
    Windows 10 21H1 Build 19043.985
       #1

    Login screen still appears after removing username/ password required


    I used NETPLWIZ to bypass windows login.
    This worked fine for a while, then all of a sudden the login screen started reappearing but the auto sign in still processed.
    It's not a train smash, just annoying.
    How can I get the process to take place without the screen appearing?
      My Computer

  2. lx07's Avatar
    Posts : 5,479
    2004
       #2

    Turn it off and on again.

    Sorry if it is dumb sounding reply but I often have to do it. Tick the user must enter password box on netplwiz, say OK, untick the box and say OK. Keep repeating this until it works. Off and on works for me.

    I've not changed my MS password for years but it still seems to bug me in the same way now and again and resetting netplwiz always works for me.
      My Computer

  3. Hairy Scot's Avatar
    Posts : 230
    Windows 10 21H1 Build 19043.985
    Thread Starter
       #3

    I discovered that this problem may have occured as a result of using Laplins PCMover Pro to move my apps and settings across a fresh install of Windows 10.
    Have restored system to its level prior to that exercise and the problem has disappeared.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:21.
Find Us




Windows 10 Forums