Windows 10: Lost Permissions, Shortcuts, Thumbnails, etc... Solved

  1.    12 Apr 2016 #1

    Lost Permissions, Shortcuts, Thumbnails, etc...

    So my PC is behaving very strangely. It all started when I accidentally, permanently deleted some video clips I didn't mean to delete. I shut down the PC, removed the hard drive, and installed it into another, Windows 7 PC, as a secondary HDD. I used EaseUS data recovery wizard. Unfortunately It was not able to recover the files.

    While I was on the windows 7 PC I attempted to view my user/appdata folder, for the win10 drive, which then proceeded to ask for permission which I granted. A window popped up showing the progress, but it was taking forever so I force closed it. I don't know if this paragraph has anything to do with the issue, but I wanted to be thorough.

    So I gave up trying to recover the video and put the win10 HDD back into the original system. It booted up fine, but when I got the the desktop none of the shortcuts would work and the files there were denied permission. This PC, Network, Control Panel, etc. all worked fine. I could access folders normally, but images and text documents were all access denied. My pinned task bar items were all broken, but my pinned start menu items worked. Task bar items point to C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar instead of the file location. I was able to repair one by re-pinning it. I could create a new document on the desktop and was able to access it. Some programs will not run either. Photoshop runs into a runtime error, and Premiere runs fine, but is missing all my recent files. Chrome's extension icons are replaced by the default puzzle piece icon. Calculator, Alarms & Clock, Windows Store, and Voice Recorder all fail to start, but the snipping tool works fine. The "File Explorer" button just above Settings, Power, and All Apps also does not work.

    After a bit of poking around I've found that the all the files that are denied are within my User folder. Anything in the C: directories outside of Users opens and works just fine. Please help me
      My ComputerSystem Spec

  2.    12 Apr 2016 #2

    Hi, so your permissions are borked on your user folders.

    I'm assuming you haven't yet graduated to using disk imaging which allows you to rescue yourself without technical help (Macrium Reflect -free- is often recommended here + boot disk + external storage.

    I'd hope you've got backups of the data, at least.

    You can try the permissions repairs offered by's Repair tool (free/commercial), but you do need to observe the precautionary steps and not just rush into the repairs and launch everything.

    Untick the repairs you're not interested in.

    Be cautious. Best start by creating a disk image.

    You may be better off creating a new user, and deleting that user, assuming the damage is limited to one user's folders.

    You can always access otherwise inaccessible folders by booting your PC from a live boot CD, or even in the last resort, a bootable Win 10 medium- but that limits you to the command prompt.

    Good luck!
      My ComputerSystem Spec

  3.    12 Apr 2016 #3
    Last edited by Brink; 13 Apr 2016 at 10:03. Reason: replaced link for the same here
      My ComputerSystem Spec

  4.    13 Apr 2016 #4

    This did it! Every single problem I had is gone. Thanks.
    Last edited by Brink; 13 Apr 2016 at 10:03.
      My ComputerSystem Spec

  5.    13 Apr 2016 #5

    Ooops, sorry Brink. Should have checked here first.
    @Kinoss. Pleased to hear it went well.
      My ComputerSystem Spec


Related Threads
Hi all, earlier I plugged in the hard drive from my wife's PC into my own PC (both windows 10) so I could try to recover some files from it (as it's currently not booting into windows). As soon as I booted my PC back up I could see the second...
Hi, I have unchecked the option to 'show icons instead of thumbnails' (view>options>folder options) and I have checked 'show icons' (performance>advanced) but still I get icons instead of thumbnails. I have closed and restarted file explorer...
Thumbnails in General Support
Have thumbnails on all video and photos except vob files. Always had thumbnails on vob files in windows 7? Is this normal for windows 10?
Hello all, I have installed a software which will place 4 shortcuts in Start Menu->Programs-> <Vendor folder>. But i could see only 1 shortcut as metro shortcut. Where as if i open the file location, i could see all the 4 shortcuts in the location....
Folders in question --C:\ProgramData\Microsoft\Windows\Start Menu\Programs --C:\Users\Rita\AppData\Roaming\Microsoft\Windows\Start Menu\Programs Right so, I have been trying to create application shortcuts in the "all apps" of the start menu. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:12.
Find Us