Windows 10: Windows 10 Folder Access: Changing Ownership Does NOT Work

  1.    10 Apr 2016 #1

    Windows 10 Folder Access: Changing Ownership Does NOT Work


    So, I'm trying hard not to be shaky and angry about this. After all, if I want to screw up my personal computer, who is Microsoft to blatantly stop me?

    Anyway, I'm just trying to optimize the storage on my personal laptop. I have a SSD that's currently running the whole freaking computer which it does not need to be doing. I have another smaller SSD that I want to have running my Windows while my current SSD runs everything else (programs and storage). Currently, my old HD is acting only as storage.

    I know I've put too much on my current SSD to simply copy it to my other SSD, so I'm trying to clear it off a bit and make my old HD do everything that I want my SSD to be doing. So, I've changed my "new apps" folder to a folder that Windows created for me on my HD.

    The problem is that I have no access whatsoever to this folder that Windows made. I can see it (the outside of it)...that's it. So, I looked up some tutorials and went about changing all kinds of settings on this folder. By all appearances (even according to Win 10), I have FULL control over that folder. However, that's just how it looks; like gilding a turd, it's still just a turd.

    I tried taking ownership on the folder as well as changing permissions in the "Auditing" tab of the window that allows you to change ownership. Nothing that should have worked has worked.

    I am a gamer and a programmer. The odds that I'm going to screw something up on my computer are actually quite astronomical. However, Windows appears terrified of that infinitesimal chance.

    Please help! I can post screenshots if needed. I swear, even my computer says I should have access. I can't even open this folder! *deep breath* I've never felt so locked out of anything that I paid upwards of $2000 for.

    Thanks for your time.
      My ComputerSystem Spec

  2.    12 Apr 2016 #2

    Is that folder in your system partition? If you're logged in as administrator account and couldn't open that folder, check if there is any folder protection software installed on your computer.
      My ComputerSystem Spec


Related Threads
So as many people may agree, the icons in Windows 10 look absolutely hideous. I have found an Icon pack I would like to use & I have successfully changed Icons such as Recycle Bin, My PC, My Network but when it comes to the Documents, Movies,...
Drive, Folder and File Ownership in Network and Sharing
First off, I'm sorry if I'm posting this in the wrong topic, I pondered for quite a while trying to decide where exactly I should present my questions/issues and ultimately decided on this topic because but for Network and Sharing issues, I don't...
I've upgraded two machines going from a single 1T hard drive to a SSD and a 1T hard drive for data. I was able to change the default user file locations for docs, pics, music, video, and download. When I went to do the same for the public user, I...
I just noticed that W10 had changed the name of 2 of my folders on my D Drive!! D is where I keep my Data Files. Besides what I would consider an incredible case of big brotherism worthy of the North Korean government, it has prevented these...
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:30.
Find Us