Windows 10: administrator privileges...

  1.    10 Apr 2016 #1

    administrator privileges...


    I have recently had problems getting certain programs to work properly (Alzip, Finale 2012 and others), and I've discovered that somewhere along the line, presumably after the last big Windows 10 upgrade, my permissions must have changed. The result of this is that I now have to run these programs as administrator -- even though I have always been the administrator and no one else uses my PC.
    Is there a simple way to get all my programs to just open and do their job without having to specify that they be run with administrator privileges?
      My ComputerSystem Spec


  2. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       10 Apr 2016 #2

    Hello Florio,

    Do you have your UAC settings set to default?

    https://www.tenforums.com/tutorials/3...dows-10-a.html
      My ComputersSystem Spec

  3.    10 Apr 2016 #3

    Hi there Brink,

    At the moment, the settings are on 'never notify me', but I still have to open the programs I mentioned earlier with administrator privileges.





    Brink said: View Post
    Hello Florio,

    Do you have your UAC settings set to default?

    https://www.tenforums.com/tutorials/3...dows-10-a.html
      My ComputerSystem Spec


  4. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       10 Apr 2016 #4

    As a test, set your UAC settings to the default setting, and see how the programs behave afterwards.
      My ComputersSystem Spec

  5.    10 Apr 2016 #5

    No difference I'm afraid. The problem could be related directly to the progams themselves. I have managed to get Finale to open by setting it to open ALWAYS as administrator, but Alzip always wants to extract files to Z: drive, which doesn't exist! If I open the program as the adminstrator, it automatically extracts to C:.
      My ComputerSystem Spec


  6. Posts : 20,786
    64-bit Windows 10 Pro build 16199
       10 Apr 2016 #6

    If you like, the free program 7-Zip is much better IMO.
      My ComputersSystem Spec

  7.    10 Apr 2016 #7

    Thanks Brink. I actually have 7-Zip on my PC as well, but I've always liked Alzip, and it's always worked without problems in the past
      My ComputerSystem Spec


 

Related Threads
Administrator has Insufficient privileges in User Accounts and Family Safety
Hi, I would like to modify an .inf file located here: C:\Windows\System32\DriverStore\FileRepository\android_winusb.inf_amd64_bd75d06c56998078 but windows don't let me do it. Pretexting that I don't have enough rights to do it. I tried...
Solved Documents folder needs administrator privileges in User Accounts and Family Safety
When I was using Windows 8.1, I could move and edit the contents of my Documents folder with ease. Now, since I upgraded to Windows 10, I need to grant administrator permissions to every action I try to take on the Documents folder. Since a lot of...
I need some help.. I have an old game called: Sims Deluxe Edition.. I always played it when I was a kid few years ago, Now I bought my new laptop, and updated it.. I installed the game with the cd I already had. installed it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:14.
Find Us