1.    25 Mar 2016 #1
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)

    User account and family issues


    This is happening loads on my new laptop. Family settings down and Cortana summary screen just spinning. Is this an MS side issue as the machine is doing this more often than not. Sometimes everything is fine but I just don't understand it really. Yesterday evening everything was working as it should. Today the problems are back. Anything MS relates is slow. for example even trying to get into outlook.com takes ages

    Store is taking ages to check for updates too. Everything else internet related is absolutely spot on and working fine

    Googling around shows its not an uncommon issue but no real solutions. Mentions of make sure your machine is verified. But mine is, always has been and same for the user accounts. Is there a way of re verifying it. There is no option under my account in settings.
    Last edited by Brink; 01 Jun 2016 at 16:33. Reason: broken image
      My ComputerSystem Spec
  2.    25 Mar 2016 #2
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    Its worth noting our high spec desktop NEVER has this problem. Anyway after about 20 mins or so the problem has gone on the laptop! The family settings are available on setting screen and Cortana now finds the summary page and can access notebook without just cycling and cycling. But this happens too often, I am sure the issue will be back. Question is, why is it happening?

    Cheers
    Last edited by Scottyboy99; 30 Mar 2016 at 11:23.
      My ComputerSystem Spec
  3.    27 Mar 2016 #3
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    And the problem returns after turning laptop on this morning - something is interfering with MS account functions to cause this I'm sure. I would blame MS and rubbish unreliable servers but our desktop doesn't suffer in the same way. It seems to be on a cycle of behaving like this every couple of days I guess. After about ten mins it's back to normal though! There is nothing in the task manager consuming cpu cycles though and it must be said everything else is fine during this time. It's just the MS account stuff.
      My ComputerSystem Spec
  4.    28 Mar 2016 #4
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    Anyone with any ideas. This is driving us mad on our laptop (it only happens on the laptop). It has been fine for bout a day but switch on now and everything MS is not working right. Cortana, Family settings, Store - all think the laptop is offline but I am not. I can browse just fine! After about twenty minutes I can guarantee it'll all start working as normal. Screenshots attached.

    Are the MS servers my laptop is trying to hit just plain lousy. It's odd our desktop never has the same issue though.Click image for larger version. 

Name:	Screenshot (8).png 
Views:	1 
Size:	51.7 KB 
ID:	71955Click image for larger version. 

Name:	Capture 2.JPG 
Views:	1 
Size:	27.9 KB 
ID:	71956Click image for larger version. 

Name:	Capture.JPG 
Views:	1 
Size:	69.3 KB 
ID:	71957
    Last edited by Scottyboy99; 30 Mar 2016 at 11:20.
      My ComputerSystem Spec
  5.    28 Mar 2016 #5
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    Ok, it took about 35-40 mins this time but now everything is back to normal. Cortana interests coming up, store logging in fast, family settings now back online within settings. Films and TV app logging in. And I am certain for a day or so this will remain fine and then the same pattern will commence again
      My ComputerSystem Spec
  6.    29 Mar 2016 #6
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    And true to form it happens again! It seems it's on a 24 hour cycle where these problems begin. Eventually after 30 mins approx the MS stuff starts working as intended and it will all be ok for another day before starting again. I just don't understand why it's happening! Am pretty stumped

    What happens at MS every 24 hours to cause this? I tried trimming the start up items right down. There's not much I can disable beyond these. Is the MS server this laptop tries just plain lousy. It seems be circa 6 - 7 pm UK time that things fall apart. But our desktop exhibits no such problem. And the programs we use are very similar across the 2 PCs. If anything the affected laptop has less on it. It's of great frustration - I really think the laptop is reconciling at MS and hitting a real duff server. Apart from disabling a couple non essential services this is a real roadblock. Should I disable IPV6 on the network adapter settings? Should I forget the home wifi network in case there are adapter conflicts. We often use laptop at our desk and plug into Ethernet here but of course if we roam then the wifi takes over. It just doesn't seem a fix as our perfectly performing desktop has same setup (it has wifi card in it and knows our SSID but utilises the Ethernet) and has IPV6 enabled - not that our router uses it. Everything internet related is fast apart from anything that relies on MS. For example, click Facebook app, bam straight in and fast, but click News or weather and it can take anything from 30 secs to over a minute to load the info

    As I type things are picking up on the laptop, Cortana is showing the interests now but store is taking 30 secs to load and weather is sometimes instant, other times upto 30 secs to load the data. These are just examples of how anything MS relates is dodgy. Even going in IE11 or edge and typing outlook.com to check email is taking a while but any non MS login related site is zip straight into it.

    It's worst for our sons child user account. If he clicks IE11 or edge it can take ages to get any data to load into them. Yet Mozilla works a treat. I am sure both browsers are reconciling with family account and waiting for MS server to allow him to use the browser (due to it tracking activity). This user account has been deleted and re created several times without joy.

    EDIT - I decided to walk away from the computer for about 20 minutes. Come back and everything MS related is back to total normality. Weather, News, Store, Outlook.com all load instantly. I wonder if it's an overloaded server issue, the laptop is hitting a bad one. But total speculation on my part. Although still performing like a snail when trying my sons child user account particulary when trying to get an active Edge browser session

    Click image for larger version. 

Name:	Capture.JPG 
Views:	2 
Size:	65.8 KB 
ID:	72130
    Last edited by Scottyboy99; 30 Mar 2016 at 11:19.
      My ComputerSystem Spec
  7.    30 Mar 2016 #7
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    This is a total joke. Back in from work, its after 7 pm and its doing it again. Well it is in the other user accounts. on mine it seems ok but tried my wifes and store takes ages to open, film and tv app after cycling a while says cant sign in and Cortana interests aren't available and selecting notebook just gets the dots at the top. Trying edge to login to outlook.live.com to check emails yields upto 30 secs of 'we are still working on it' yet every other web page is rapid. It's just MS account related stuff. As before I'm sure I leave it for half hour or so it will start working normally. But it makes me wonder what is going on, totally frustrated with MS. Why every 24 hours does it fall apart, if it's a duff server at MS or evening congestion then I don't get why our desktop dodges this trauma. When this issue clears itself the laptop is great. Rapid and reliable with everything. But I am at a loss, no idea what to do, my only hope maybe the next cumulative update

    EDIT

    Now my main admin acc is doing all the same and look what is back!

    Click image for larger version. 

Name:	Capture2.JPG 
Views:	0 
Size:	78.6 KB 
ID:	72282Click image for larger version. 

Name:	Capture.JPG 
Views:	1 
Size:	51.5 KB 
ID:	72281


    Then five mins later and all is fine on my user account again!
    Last edited by Scottyboy99; 30 Mar 2016 at 13:38.
      My ComputerSystem Spec
  8.    04 Apr 2016 #8
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)
    Thread Starter

    Does anyone think task scheduler could be causing some of the issues. I disabled the adobe one but don't particulary want to disable google ones as I want chrome to stay updated. But in the screenshot there are some weird ones. user_feed-synchronization, the one that stands out relates to DESKTOP-QT5xxxx. When I got the laptop a few weeks ago that was the default PC name, I promptly renamed it to wayne-cosmos but why is that task running all the time. I assume it's a critical windows task but it already runs on my logon 'wayne'. Seems strange but I worry disabling it will have some nasty system side effects.

    It's just getting very frustrating for the MS account related apps like Cortana interests, news, store, family under settings, Films and TV etc to all took ages to load (as if waiting for MS servers to spring into life) on intermittent occasions. Once it does spring into life everything is fantastic and rapid. And will continue to be for a good while (even across reboots) but the problem always returns hours to upto a day later. And then it's a wait of anywhere between 10-40 minutes for it all to spring into action again. All the while non ms account internet related activity has no problems at all!

    My poor son can barely use his child account for edge or IE11 as it tooks so long to become useable (as the browsers wait for MS servers)

    Click image for larger version. 

Name:	Capture.JPG 
Views:	2 
Size:	210.0 KB 
ID:	73081
    Attached Thumbnails Attached Thumbnails Capture.JPG  
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Kids user accounts and family settings
Ive upgraded from Win 8 to Win 10. I had 2 adult local accounts and 2 kids local accounts. I also have the 1 Microsoft account. I don't want to use the Microsoft account signin on my laptop I want to use my local. Is there a way to assign...
User Accounts and Family Safety
Move/copy-paste User Account data & docs to New User account same sys
Guys I have done this in the past but cannot recall how and don't want to botch. I had hoped Windows 10 corrected the "rename user account" function but nope. I renamed a User Account due to conflict on the LAN and sure enough, now I have two...
User Accounts and Family Safety
Family members user accounts
For some reason the native photos app has got broken on my wife and sons user accounts (both standard accounts). I cannot fix it. On my own administrator account it works fine. There was a recent photos app update which I think is what screwed it...
User Accounts and Family Safety
Solved Adding Family Account
Hi all I recently completed the upgrade from Windows 7 to 10 but found I could not log onto a family account I had made for my grandson. I eventually decided to delete the account and create a new one. I successfully deleted the account but now...
User Accounts and Family Safety
Solved Upgraded to Windows 10 but having issues creating new Family user
Hi, my first post so I hope I'm in the correct place. I have an HP Envy Laptop, I was running 8.1 and went for the free upgrade to 10 Home. All went well, (extremely well surprisingly) and everything worked OK. Even an old copy of Quicken 2004...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums