Page 2 of 2 FirstFirst 12
  1.    08 Mar 2016 #11
    Join Date : Oct 2015
    Posts : 26
    Windows 10 Home
    Thread Starter

    I have already verified my account once though - I don't have the "verify" link on the accounts page in settings
      My ComputerSystem Spec
  2.    08 Mar 2016 #12
    Join Date : Aug 2015
    Maine
    Posts : 36,507
    Windows10Pro 64Bit

    Quote Originally Posted by KeithJB View Post
    I have already verified my account once though - I don't have the "verify" link on the accounts page in settings
    Keith did you try option #2 ...... then go to the 3rd choice check that option out , on the tutorial please.



    3. Enter the code you received, check the I sign in frequently on this device. Don't ask me for a code. box, and click/tap on Submit.
      My ComputersSystem Spec
  3.    08 Mar 2016 #13
    Join Date : Oct 2015
    Posts : 26
    Windows 10 Home
    Thread Starter

    ok well I signed in but it didn't ask for a code because I've previously told it to trust but then I looked at the security settings per option 3 and when I wanted to go to security, it wanted to send me a code so I got one and entered it and told it to trust this device again. Maybe that has fixed it? I didn't do the step of removing all trusted devices in option 3 but I could....
      My ComputerSystem Spec
  4.    08 Mar 2016 #14
    Join Date : Aug 2015
    Maine
    Posts : 36,507
    Windows10Pro 64Bit

    Quote Originally Posted by KeithJB View Post
    ok well I signed in but it didn't ask for a code because I've previously told it to trust but then I looked at the security settings per option 3 and when I wanted to go to security, it wanted to send me a code so I got one and entered it and told it to trust this device again. Maybe that has fixed it? I didn't do the step of removing all trusted devices in option 3 but I could....
    Well just see if that fixes this problem. Maybe resetting ,like you just did will work. If this doesn't work Keith, I'm just about out of idea's.
      My ComputersSystem Spec
  5.    08 Mar 2016 #15
    Join Date : Oct 2015
    Posts : 26
    Windows 10 Home
    Thread Starter

    Does it matter if I'm using Chrome and not Edge as my browser?
      My ComputerSystem Spec
  6.    08 Mar 2016 #16
    Join Date : Aug 2015
    Maine
    Posts : 36,507
    Windows10Pro 64Bit

    Quote Originally Posted by KeithJB View Post
    Does it matter if I'm using Chrome and not Edge as my browser?
    No Keith, I NEVER use Edge, I either use Chrome, or IE11. Chrome is faster thou.
      My ComputersSystem Spec
  7.    08 Mar 2016 #17
    Join Date : Aug 2015
    Maine
    Posts : 36,507
    Windows10Pro 64Bit

    Keith We just got NEW updates today, check your Windows for these new updates, maybe they will help fix your problem??
      My ComputersSystem Spec
  8.    08 Mar 2016 #18
    Join Date : Oct 2015
    Posts : 26
    Windows 10 Home
    Thread Starter

    ok, I installed the latest updates for the 1511 upgrade so I have the latest now. will have to see again...
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
When I "sign in using microsoft account", I get a new user.
When I "sign in using Microsoft account", I get a new user with that Microsoft account. I don't want a new user, I just want to connect the current user to my Microsoft account. Any idea how to fix this?
User Accounts and Family Safety
Solved User Account Actual Name in "%Sysroot%\Users": It Matters
Hello, I have a large home office data store synched between devices using Offline Files and standard Windows user account based sharing and UAC. As a result, all userís personal data folders have a very specific naming system maintained for...
User Accounts and Family Safety
Solved Cannot Sign in with Microsoft Account - "Oops Something went wrong"
Hey there! So I've seen many posts on this kind of topic but none that have had the exact same issue that I'm having or none with solutions that seem to work for me so I'm deciding to post it here. I recently was forced to create a new user...
User Accounts and Family Safety
Solved "User Profile profile service failed sign in" - can't create new user
Hi all. Recently upgraded to W10 from 8.1 and am now trying to create a new profile for my partner. I am able to create it so that it appears in the Accounts section and on the login page but when I try to login with it I get the error: user profile...
User Accounts and Family Safety
Account "require sign-in" timeout not working on tablet
This is about to make me go back to Win 8.1. Doesn't matter what I have the "require sign-in" set to under account settings (including never), if I press the power button and sleep my Surface 3 even for 30 seconds it requires me to log in again...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums