Windows 10: search bar/cortana not working

  1.    11 Feb 2016 #1

    search bar/cortana not working

    my searchbar/cortana has suddenly stopped working, when I click I get a message telling me there is a problem, please sign out.
    so I googled the problem
    I ran the systen file checker which reported a problem and said it was fixed, problem still there
    I reinstalled all windows 10 app, problem still there

    so I created a new user account, this fixed the problem for that account
    so I tried to sign in to the newly added local account with my Microsoft account and entered my username and password
    I then got a screen asking for my old password (I assume its the microsoft password)
    I got a message telling me its not correct for this device (I only have one password)
    So I left it blank (as per the on screen instructions)
    The I got an error sccren
    'oops something went wrong, its probably our fault'
    and thats it, cant get any further.

    So I thought Id transfer all the files and settings from my old account to the new account, and Ive hit a brick wall, how can I do this ? the new account has no knowledge og my applications, documents, pictures, etc. I just cant install everything.

    Is it possible to just copy everything from one account to another ?

    Im left with an unusable computer if I stick with my old account
    can anyone help me ?
      My ComputerSystem Spec

  2.    11 Feb 2016 #2

    Hello, never had to do that, but this may help (from a quick search).

    Note: if you use disk imaging regularly (e.g. Macrium Reflect free) you can always restore your PC to a previously working state- when you created the image.

    It's also a full backup.

    Presumably you don't have any helpful restore points.
    Also recommend you turn on System restore, and set up a daily scheduled task to automatically create a restore point to help recover from such issues.

    You will find some results by searching on that 'Oops' message. Not one I've had to deal with, sorry.
      My ComputerSystem Spec

  3.    12 Feb 2016 #3

    Im using windows 10, easy transfer doesnt exist there. Surely there mist be a simple way to transfer everything between 2 accounts on the same machine. Im stuck with a useless machine at the moment
      My ComputerSystem Spec

  4.    12 Feb 2016 #4

    You might find Laplink PCMover Express helpful- it deals with data only, not programs, I seem to recall it's free.
    Free data transfer

    As regards Easy Transfer, the answer is no, and sort of yes .. see:

    and this may be of interest from a quick search (knowing I'd seen it):

    There's no easy way of transferring programs from one account to another. If they were installed for all users, they would be available to you. If you installed them for that user only, that was the choice you made.

    Consider that elements of some programs exist in user specific folders like Appdata and Documents, for example.
      My ComputerSystem Spec


Related Threads
Hi All, I've got a system here which is acting up and I'm looking for ideas of how to resolve. Specs are: Windows 10 Home (upgraded from W8.1) i7-3632 8GB RAM 64bit Inspiron 17R5720 laptop Here's the problem: Everything works fine upon...
Hello fellow Windows 10 users! I've upgraded from Windows 7 Ultimate to Windows 10 Pro. Everything is fine and Windows are working very smooth and nice. But there is one thing that really bothers me: Windows Search (including Cortana) does not find...
I know many people are having this issue. I updated from Windows 7. I restarted my computer after everything running fine this Saturday morning, and now the Start Button, Cortana, Search, and Action Center are unresponsive when clicked. I've...
To any/all Windows 10 gurus here : Not a huge deal-breaker for me, but from Day 1 I have not been able to get Cortana working. Every time I click down in the Cortana / Search text entry window, it just briefly pops up, then disappears;...
Cortana/Search non working in General Support
My Cortana/Search feature does not work at all. i click it and it just kinda highlights it and i cannot type into it. i rely on this quite a bit any ideas?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:45.
Find Us