Page 1 of 2 12 LastLast
  1.    31 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 8
    Windows 10

    Settings / Accounts Page Crashes and Does Not Load


    Hi there

    Got a niggly problem with my W10 Pro install. It's not a show stopper but any advice would be appreciated.

    As the title says, if you go into Settings, Accounts, it does not load. I've got no idea where to start. It's irritating more than anything but I'd like to get it fixed.
      My ComputerSystem Spec
  2.    31 Jan 2016 #2
    Join Date : Nov 2015
    Posts : 4,893
    windows 10 Home threshold2

    Troubleshooting suggestion :

    Run a system file check to look for corrupted files. It will try to do repair if any found.

    Right click at Start button > click Command Prompt (Admin) > at the flashing prompt, copy/paste this.......
    sfc /scannow

    > press Enter.
    It will take quite sometime.
    When finished, it will give you one of the 3 reports...............(paraphrasing)
    1. No integrity violation.
    2. Found corrupt files and repair successful.
    3. Found corrupt files but unable to repair.

    If the report is #1, your solution lies elsewhere.
    If the report is #2, check if your problems have been resolved.
    If the report is #3, use this method................
    In the same Command Prompt (Admin) windows, copy and paste this command...........

    dism /online /cleanup-image /restorehealth

    > press Enter.
    Again it will take some time.
    When finished, it will give you a report.
      My ComputerSystem Spec
  3.    31 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    Thanks David. The /restorehealth failed with an issue with the source files. Currently trying to repair those with an ISO.
      My ComputerSystem Spec
  4.    31 Jan 2016 #4
    Join Date : Nov 2015
    Posts : 4,893
    windows 10 Home threshold2

    I know about " sources file could not be found" message. I can help you fix that.

    What do you mean " Currently trying to repair those with an ISO" ?
      My ComputerSystem Spec
  5.    31 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    Thanks again.

    Sorry, the /restorehealth switch failed saying that the source files could not be found. I've hit a bit of a problem now as I've mounted the ISO and pointed at the install.wim file on the mounted ISO. But still the same issue persists. Any ideas?
      My ComputerSystem Spec
  6.    31 Jan 2016 #6
    Join Date : Nov 2015
    Posts : 4,893
    windows 10 Home threshold2

    The iso you have has Install.esd. Yes ?
    dism is looking for Install.wim.
    That is why it said " sources file could not be found ".

    Go to Tech Bench link and download the iso which includes the Install.wim

    https://www.microsoft.com/en-us/soft...load/techbench

    Once you have the iso downloaded, right click at the ISO > click Mount > leave it there.
    Then open the elevated command prompt and copy and paste this................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess

    Note : H is the drive where the iso is mounted. Change it if your driver letter is different.

    When it is completed, you should get the report that the operation is successful.
    Now run the sfc /scannow again. It should be ok this time.
      My ComputerSystem Spec
  7.    31 Jan 2016 #7
    Join Date : Nov 2015
    Posts : 4,893
    windows 10 Home threshold2

    By the way, which Win 10 version do you have ?

    The older 10240 or the current 10586 ?

    My method posted above will not work if your copy is 10240 version.
      My ComputerSystem Spec
  8.    31 Jan 2016 #8
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    Quote Originally Posted by davidhk View Post
    The iso you have has Install.esd. Yes ?
    dism is looking for Install.wim.
    That is why it said " sources file could not be found ".

    Go to Tech Bench link and download the iso which includes the Install.wim

    https://www.microsoft.com/en-us/soft...load/techbench

    Once you have the iso downloaded, right click at the ISO > click Mount > leave it there.
    Then open the elevated command prompt and copy and paste this................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess
    Note : H is the drive where the iso is mounted. Change it if your driver letter is different.

    When it is completed, you should get the report that the operation is successful.
    Now run the sfc /scannow again. It should be ok this time.
    Hi there,

    Unfortunately, the above hasn't worked. Still getting source files could not be found.

    And yes, I'm on 10586. I downloaded the N ISO (I'm running 10 Pro N)

    i should point out out this is an upgrade from 8.1 about 6 months ago.

    Thanks again.
      My ComputerSystem Spec
  9.    31 Jan 2016 #9
    Join Date : Nov 2015
    Posts : 4,893
    windows 10 Home threshold2

    .............Unfortunately, the above hasn't worked.......................

    Please elaborate.
    Does that mean............................
    1. You got the "sources file could not be found " message again ?
    2. Or, it completed successfully but does not help fixing your original problems ?

    Which is it ?
      My ComputerSystem Spec
  10.    31 Jan 2016 #10
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    Sorry, to be clear, 1, still got the source files could not be located error message.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Can't load Calc or switch accounts
When trying to use Windows 10's Calculator I get this: 60367 Also, Windows 10 won't let me switch out of my Local User Account back to my Microsoft Account, if I try, it gives me the active circle for a short duration and a quick open and...
General Support
Unable to Load Microsoft Safety Scanner Web Page
For the past few days I've been unable to load Microsoft Safety Scanner web page. At first it was only Internet Explorer and edge with the issue. Now Chrome and Firefox are unable to load the page. Anyone else having this issue?? James
AntiVirus, Firewalls and System Security
Issues using Settings / Accounts Windows 10
I have upgraded from Windows 8.1 to Windows 10 without any initial problems, however I have now noticed that I cannot access the sign in options on the Settings / Accounts screen. All I get is the dots moving accross the screen. I also cannot sign...
User Accounts and Family Safety
Store (beta) crashes when I open an app's page
Hi, I am unable to download Windows apps through the Store because it crashes when I open an app's page inside the Store, either by clicking a link in a browser or by searching for the app and clicking a search result. I've Google'd this a bit...
Software and Apps
Problem seeing the accounts selection under settings
When I open the store app full screen I cannot see the search box at top of app. The smaller (narrower) I make the window containing the store app then the search box starts to come into view but never fully. Also with the people and mail apps...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums