Page 1 of 2 12 LastLast
  1.    23 Jan 2016 #1
    Join Date : Aug 2015
    Potomac MD USA
    Posts : 63
    Windows 10

    Administrator account - incomplete activation


    Hi,
    I tried to activate my Administrator account on a Win 10 HP Envy 700-414.
    I did this because I thought it would help me delete some folders/files from a local network external hard drive.
    These file were created by a Vista machine that I no longer have. I get access denied when I try to delete them. I can not change the owner or the permissions on properties > security
    The attempt to activate the Administrator account went horribly bad.
    It was partially created with only the recycle bin on the desktop. I had to do Ctrl Alt Delete to get back to my regular account. I did not capture the error messages - my mistake - and I can't find them in event Viewer. I don't know what log to search.
    Activation was by dos cmd :
    Net User Administrator/active:yes
    Since it was bad I followed with:
    Net User Administrator/active:no
    The administrator account was not completely deactivated.
    Is there a way that I can undo the mess that I made and get the administrator activated correctly?
    Thanks
    Frank C
      My ComputerSystem Spec
  2.    25 Jan 2016 #2
    Join Date : Nov 2015
    Posts : 2,824
    64bit Win 10 Pro ver 1709 Build 16299.19

    Hello Frank,

    I'm not sure if you have already read through this tutorial but if not, it will give you a number of alternative ways of activating and deactivating the Admin account. Hopefully one of these other methods will work.

    https://www.tenforums.com/tutorials/2...dows-10-a.html
      My ComputersSystem Spec
  3.    28 Jan 2016 #3
    Join Date : Aug 2015
    Potomac MD USA
    Posts : 63
    Windows 10
    Thread Starter

    Thanks Philc43,
    I found the missing message by trying to use ADMINISTRATOR again. The desktop is blank except for Trash.:
    It is "the system cannot find the file specified" :
    c:\windows\system32\config\systemprofile\desktop
    Looking at that location it is NOT there.
    Is there a way to recover the missing file?
    Frank C
      My ComputerSystem Spec
  4.    28 Jan 2016 #4
    Join Date : Nov 2015
    Posts : 2,824
    64bit Win 10 Pro ver 1709 Build 16299.19

    DId you try the other options for deleting and creating the Administrator account in the tutorial I showed you in post #2? If you have the Home version then Option 4 in the tutorial is the only other way you can try, if you have the Pro version, options 2,3 or 4 will work.

    If there are system files missing it is worth running the sfc /scannow command in an elevated command prompt.

    see https://www.tenforums.com/tutorials/2...dows-10-a.html
      My ComputersSystem Spec
  5.    28 Jan 2016 #5
    Join Date : Jul 2015
    Posts : 9,148
    Windows 10 Pro

    I know it's a little bit late to ask - but why did you feel the need to activate the built-in administrator account? Don't you already have an account set as administrator on the computer? You have to, because, to my knowledge, only an administrator can activate the built-in administrator account unless booted into safe mode where the built-in administrator account will be activated automatically if there is no other account set as administrator on the computer.

    The built-in administrator account named administrator has no extra powers or privileges that a user account set as administrator does not have.
      My ComputerSystem Spec
  6.    28 Jan 2016 #6
    Join Date : Aug 2015
    Potomac MD USA
    Posts : 63
    Windows 10
    Thread Starter

    Thanks philc43,
    I have home version. I did get Administrator working by copying C:\Users\Default\Desktop to
    C:\Windows\System32\config\systemprofile

    I still could not RMDIR /S the "bad" files and folders from the EXTERNALDRIVE. I get access denied.
    I thought that the administrator account bypassed file/folder access checks.

    I tried safe boot with CMD prompt on Administrator account. I get Device attached to the system is not functioning.
    Maybe I need both CMD prompt and networking in safe mode.

    NavyLCDR
    I did think the Administrator account would bypass file/folder access checks. Yes my regular account has administrator privileges.
    As I said initially "I did this because I thought it would help me delete some folders/files from a local network external hard drive.
    These file were created by a Vista machine that I no longer have. I get access denied when I try to delete them.
    I can not change the owner or the permissions on properties > security"

    Frank C
      My ComputerSystem Spec
  7.    28 Jan 2016 #7
    Join Date : Jul 2015
    Posts : 9,148
    Windows 10 Pro

    If it is an external drive, can you connect it directly to the computer instead of over the network? What device are these files physically located on?
      My ComputerSystem Spec
  8.    29 Jan 2016 #8
    Join Date : Aug 2015
    Potomac MD USA
    Posts : 63
    Windows 10
    Thread Starter

    Hi.
    I am spinning my wheels in sand.
    I tried the Administrator account in safe mode with network access. I used the RMDIR /S cmd against the problem files and folders.
    I still get access denied.
    I did this after I applied Brink's change to disable UAC for Built-in Administrator Account:
    UAC - Enable or Disable for Built-in Administrator Account

    Then I tried to change the top level owner in the hierarchy of the folders that I am trying to delete.
    I got "The program cannot open the required dialog box because it cannot determine whether the computer named EXTERNALDRIVE
    is joined to a domain. The EXTERNALDRIVE is a Western Digital My Book World 2 TB on a local network.
    To the best of my knowledge none of my devices are on a domain. I can't even find my domain if it exists.
    Frank C
      My ComputerSystem Spec
  9.    29 Jan 2016 #9
    Join Date : Jul 2015
    Posts : 9,148
    Windows 10 Pro

    Usually on a NAS there are two levels of permissions. There are permissions set for network access - and those can be set for individual folders. Then there might be file level permissions just like the file was on a local computer. So - are the network access permissions set to allow your account through? That would be set using the NAS software, not Windows.

    Also, does the NAS have a web access feature? Can you access the files/folders through a web browser?
      My ComputerSystem Spec
  10.    30 Jan 2016 #10
    Join Date : Aug 2015
    Potomac MD USA
    Posts : 63
    Windows 10
    Thread Starter

    NavyLCdr
    Yes, I can login to 192.168.1.3 this is the IP for the Western digital My Book.
    The login allows access to all of the controls for My Book.
    I don't think that it allows access to files/folders. I will in investigate that further. There may be some setting in MY Book that causes Windows 10 to see it as a domain device. It is only on a local network. Perhaps workgroup membership is the problem.
    Thanks for all of your help.
    Frank C
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Administrator Account & Edge
without installing another browser, is there a way to allow Edge to open up as the local administrator? 10 Pro on a domain.
User Accounts and Family Safety
Help: My only account isn't an 'administrator'
I recently downloaded Windows 10. For some reason, my account on the computer --which is the only account on the computer-- is a 'standard account'. Because of this, I can't download or make some important changes that I need to make. I admit...
User Accounts and Family Safety
Solved Cannot Log into Administrator Account
Hello, I was working on my laptop when suddenly my system restarted and I lost all my personal files( I have a back up). However, I cannot login as administrator, it says you are logged in using temporary account. I tried resetting my laptop as...
User Accounts and Family Safety
Change Microsoft Account Details in Administrator Account
My wife has upgraded to Windows 10 and was using her login details with no problem. When she needed to install a HP Printer Driver, a Microsoft Account was asked for. She couldn't remember her details so we used mine. Now there is an...
User Accounts and Family Safety
Administrator Account
Hi everyone, I had upgraded to Windows from windows 8.1 to windows 10. When I was on windows 8.1, I enabled built-in Administrator account and that is the only user which has the admin privileges. But after upgrading to windows 10 that built in...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums