Use account missing some folders

Page 2 of 2 FirstFirst 12

  1. Posts : 52
    Windows 10 Version 1703 (x64)
    Thread Starter
       #11

    Hi davidhk, This is what happend after i did scanow:
    Code:
    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.
    and that was the result after i did the dism command:
    Code:
    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    Image Version: 10.0.10586.0
    [==========================100.0%==========================]
    Error: 0x800f081f
    The source files could not be found.
    Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see http://go.microsoft.com/fwlink/?LinkId=243077.
    
    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log
    What would you suggest?
      My Computer


  2. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #12

    Your dism .......> restorehealth said " source files could not be found" because your ISO has the Install.esd.

    You need the Install.wim which can be obtained by downloading the ISO from Tech Bench.

    http://www.microsoft.com/en-us/softw...load/techbench

    Once you have the iso downloaded, right click at the ISO > click Mount > leave it there.

    Then open the elevated command prompt and copy and paste this................


    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess

    Note : H is the drive where the iso is mounted. Change it if your driver letter is different.

    When it is completed, you should get the report that the operation is successful.
    Now run the sfc /scannow again. It should be ok this time.
      My Computer


  3. Posts : 52
    Windows 10 Version 1703 (x64)
    Thread Starter
       #13

    Okay, Here are the results:
    Code:
    C:\Windows\system32>Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:G:\sources\install.wim:1 /limitaccess
    
    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    
    Image Version: 10.0.10586.0
    
    [==========================100.0%==========================]
    The restore operation completed successfully.
    The operation completed successfully.
    Code:
    C:\Windows\system32>sfc /scannow
    
    Beginning system scan.  This process will take some time.
    
    Beginning verification phase of system scan.
    Verification 100% complete.
    
    Windows Resource Protection found corrupt files and successfully repaired
    them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.
    I'm gonna restart my PC now and see how it would look like.

    Update: After restarting my PC, It still look the same .
      My Computer


  4. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #14

    I have no more suggestion except doing a Repair Install also know as In-place Install.

    Tech Bench
    http://www.microsoft.com/en-us/softw...load/techbench

    Use the iso you have already downloaded from Tech Bench >

    RIGHT click at the ISO > click Mount > click Setup.exe.
    That will begin installing Windows 10.
    You have the choice of keeping settings, files and apps, or keeping nothing.
    No product key is required.
    Activation will be automatic.
      My Computer


  5. Posts : 52
    Windows 10 Version 1703 (x64)
    Thread Starter
       #15

    Could the reason behind this is because that i'm using Enterprise edition and/or a local account?
      My Computer


  6. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #16

    NOW you tell me.
    Disregard my last post #14. It is NOT applicable to you.

    I have no experience with Enterprise version. None at all.
    I have to bow out.
    Good luck.
      My Computer


  7. Posts : 52
    Windows 10 Version 1703 (x64)
    Thread Starter
       #17

    Okay, Thanks for trying to help anyway :), Gonna wait to see if someone else would be able to help me with it, It's not a big deal btw but it's kinda frustrating at the same time ..
      My Computer


  8. Posts : 1,614
    Windows 10 Home
       #18

    Within each user and even admin account, there are folders that are not accessible. One has to take other routes to get to the accessible folders.
    Ahhh, you're in Windows 10, I'm in Windows 7; if the folders were accessible under W7, but no longer under W10, then ignore my earlier comment above. I'll listen in and learn!
      My Computer


  9. Posts : 52
    Windows 10 Version 1703 (x64)
    Thread Starter
       #19

    So weird..
    Use account missing some folders-01.png
    Last edited by Surreal90; 21 Jan 2016 at 13:34.
      My Computer


  10. Posts : 52
    Windows 10 Version 1703 (x64)
    Thread Starter
       #20

    Update: I've finally found a solution !, It was due to the reg key for hide "This PC" 6 folders.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:42.
Find Us




Windows 10 Forums