Windows 10: W10 Administrator Control issue

  1.    26 Dec 2015 #1

    W10 Administrator Control issue


    Hello, I have W10 installed on my HP Desktop computer and am the only onethat uses the system. The Administrative users are Administrator and Bob (me)but when I tried to delete a JPEG photo from my Desktop, I was advised that Ineed to be the administrator to delete the file.
    I believe that I AM the Administrator (see below) and would appreciate anyhelp that you can offer to insure that I AM “the administrator” and a, able toperform ALL functions on MY computer.
    Also, if anyone from MS reads theseforum messages, I am sure that I am not alone in requesting an option an optionfor Home Users where they can choose to be the Administrator of their systems (Enterprise ITcan continue to be Administrator of corporate accounts)?
    Thank you,
    Bob
      My ComputerSystem Spec

  2.    27 Dec 2015 #2

    Sorry, I forgot to include the attachment


    that show the system administrators as Administrator and Bob
    Attached Thumbnails Attached Thumbnails admin.jpg  
      My ComputerSystem Spec


 

Related Threads
I am currently on a different computer than the one where I am locked out of the Administrator account. Less than 3 weeks ago, I bought a new laptop that came with Windows 10 installed. When I finally set up the new laptop and tried out Windows...
Hi, I am trying to install HP PSC 1300 Series printer with the CD, however, windows 10 keeps telling me I am not the administrator but I am. Windows 10 is very frustrating.
Issue With Windows 10 explorer control 7zip in User Accounts and Family Safety
So, i am trying to unzip something with 7zip, and it keeps on giving me access denied issues, which is driving me insane, from what i read, it had something to do with UAC, tried that, clicked ok, and restarted my laptop, now i am still getting an...
I need to get it back, because it has rendered all my files as "Read Only," so I am unable to edit a document and save it back to its original folder. I did not have this problem with Windows 7, so I tried going back to Windows 7, but that didn't...
Administrator issue in windows 10 in User Accounts and Family Safety
Hi, ever since I've upgraded into windows 10 i got permission issues. windows 10 is installed in C (which is SSD) and i got another hard drive D. whenever i try to delete file in D i get the following error: "You'll need to provide...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:37.
Find Us