Windows 10: Strange intermitent behavior on opening screen-No access to PW field?

  1.    15 Dec 2015 #1

    Strange intermitent behavior on opening screen-No access to PW field?

    I have successfully updated from Win7 to Win10, however when booting up, I am not always able to go directly to my password to continue the booting process. I turn the computer on and wait until I get the first screen (interesting picture, the date, etc.) I then tap the touch-pad to get to the next screen that contains the password field. Sometimes, but not always, the PW screen doesn't appear and when this happens, I can raise the "picture" screen with the cursor and see the PW screen. However, the PW field in the screen is grayed out. There is nothing else that responds and I have to manually force a total shut down. Then, when I re-boot, everything works as it should.

    EDIT: This event occurred on my portable. The next post relates to the same event but on my new desktop PC that came with Windows 10 already installed. Thus, the two similar posts
    Last edited by flycaster; 23 Dec 2015 at 20:28.
      My ComputerSystem Spec

  2.    23 Dec 2015 #2

    Trouble getting to an active password screen on boot-up?

    Just got an HP Envy desktop with win10 pre-installed. Everything seems to be working properly except for one randomly occurring glitch when it comes to typing in the password.

    Normally, and correctly, when the PC is first booted on, and almost ready for use, there will be a full screen picture with the date showing. Once this shows, I will either left click or press Enter. The next screen asks for my password or PIN. OK, that's how it works when it works right.

    The problem occurs when I first click on the opening picture/date screen, strange things happen. The cursor shows, but I am not brought to the PW screen and remain on the picture/date screen. If I then move the cursor up, the opening screen will also move up and reveal the PW screen below. Moving the cursor up and down, moves the first screen up and down. When the PW screen shows, the PW field is greyed out and there is no response from the cursor or keyboard commands to type. Furthermore, Windows doesn't respond when trying to use the power icon to restart or shut down. As at this point nothing is working, I have to manually shut the computer down using its power button. It is on very rare occasions that re-booting does not correct the issue. But, occasionally, I will have to re-boot a second time to get to an active PW screen. BTW, and thankfully, awaking from sleep causes no problems. Help is most appreciated.
      My ComputerSystem Spec

  3.    24 Dec 2015 #3

    After much trial and error, I believe that I have found the solution to the problem. When using the Logitech Trackman's left click to go from the opening picture screen to the password screen, I'd would get an inactive PW field. However, if I used the portable's keyboard's or the desktop's keyboard's ENTER, I would then be directed to an active PW field. So, it appears that somehow my older TRB-22 trackmen don't communicate well with Window's 10 during this booting process. However, once into Windows, the Trackman works fine.
      My ComputerSystem Spec

  4.    27 Dec 2015 #4

    Also, I might add, I was having troubles with a lose of all icons (except the default icons that ceased to work) on the taskbar. However, I had a hint that some of this might be related to the Logitech Setpoint controller/version. I deleted it and tried to reinstall an earlier version, but somehow I wound up with the same newest version (6.67.83) and everything worked as it should. Taskbar populated with its icond, all icons working and could get to PW screen with either the ENTER key or left clicking the Trackman...Lucky me!
      My ComputerSystem Spec


Related Threads
I am using the Verizon FiOS Quantum Gateway router. I am getting some strange behavior when trying to connecting to it with a Surface Pro 4 using the 5 GHz (either mixed N/AC or AC mode, fixed channel 40) band. Routing to the Surface seems to fail...
The problem started when I upgrade my android smartphone, suddenly my laptop turned off while upgrading my android OS. And both device (my smartphone and laptop) has been compromised since then I never ran out of BSODs, I try windows refresh...
I apologize if this isn't the correct place for this post. Ever since I upgraded to Windows 10 some screens aren't displaying correctly. Some programs are unclear and text is fuzzy others are fine. Even within windows I get different displays,...
Scared by W10 strange behavior in Installation and Upgrade
Hi! Decided to ask. After some struggle with w10 10122 - I decided to “clean” install w10 10130. On my MSI CR61 3M it turned out impossible to do so from USB ISO. Had experiments with w7 - too no success. To revive that laptop I installed W10...
About a week after build 10074 was released to the slow ring, I updated my laptop to it, No real Issues. Then along came build 10130 to the fast ring, I decided I wanted the new build so I began downloading it on the fast ring. It downloaded and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:45.
Find Us