New PC from QVC - just set up and password is not working

  1.    11 Dec 2015 #1

    New PC from QVC - just set up and password is not working

    I just purchased Dell laptop from QVC, I went through the user set up on Wednesday night. I thought I had written my user account password down correctly and I did not. When I turned on the machine yesterday morning and tried to log in, its telling me my password is incorrect and I need to use a USB to reset? I was never prompted to create a usb password disk, and the dell box did not come with a regular disk with windows10. I tried to hit control alt del and I do not get any options like on my old windows 7 laptop. I also tried to reboot and hit F12 to reset the admin password in there, the user account is still locked. How can I reset my password? Or is it possible to reset the machine back to factory? The only thing I did after basic set up was install quickbooks, but nothing else has been done so I wont lose any information. Please help!
      My ComputerSystem Spec

  2.    11 Dec 2015 #2

    F8 at Power On will access the Dell PC Restore, on many Dell's, and allow returning it to the original factory settings. However, I don't know if that will also restore any additional software that QVC provides with their PC's. If I remember correctly QVC has a special support help line. I would start with that first. If not, I would start with Dell support.
      My ComputersSystem Spec

  3.    11 Dec 2015 #3

    I will try that

    Factory restore would be just fine - they didnt load any additional software except for trial versions. I'll give this a shot and repost the results, thank yoU!
      My ComputerSystem Spec


Related Threads
WIN 10 Admin password not working. in User Accounts and Family Safety
I just realize that the Admin password and the Microsoft account password is not the same in Win 10 PC. I am in really odd situation right now: I changed the pc to start in safe mode without network and the admin password does not work. I usually...
Solved Create password reset disk link not working in User Accounts and Family Safety
I'm using Administrator account on my PC, when I click on "Create a password reset disk" nothing happens, what's the issue? or again it's Windows 10 thing!! :confused:
Solved my password stopped working in User Accounts and Family Safety
Hello all. Last night my password into my windows 10 (upgrade from 8.1 so I have no disk). I'm the only account other than the ones created by the system. It keeps telling me my password I'm entering is wrong. It's been the same password...
I changed my username on Windows 10, and after a while I logged out. Then when I try to log back, it asks for password, but my old password doesnt work. I also tried putting blank password (not writing anything) but that doesn't work either. How...
I followed this guide and rebooted but I still get the login screen where I have to enter a password before logging in to Windows 10. why?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:11.
Find Us