Microsoft account inexplicably changed to ''

  1.    #1

    Microsoft account inexplicably changed to ''

    Hi community, I've had quite the stressful day of trying to login to my Windows 10 Laptop. The Microsoft account inexplicably changed the TLD to '' from '.com' and it locked my access out of my PC.

    I tried using chntpw on Ubuntu to reset the password, tried 'resetting the PC' and factory restoring all to no avail (my laptop screen doesn't work, so I have to plug in my laptop to a TV/Monitor which doesn't actually show until the computer is booted up, so my options are very limited sadly). When I try to access Command Prompt when going to WinRE (SHIFT + Restart) the screen just stays blank.

    However, somehow, my password just randomly started working (and I have a backup Administrator account now just so I can use my laptop). But now when I try to change my Microsoft account back to a Local account, it gets an error.

    Two screenshots attached showing the account with the two .coms on the account name and the error I get when trying to go back to a Local account. Is there a manual way to go back to a Local account through registry or policies or anything?

    Any help is greatly appreciated and I apologise for the bluntness of this post as I have been stressing about this for the whole day and need a break

    Thank you!
    Attached Thumbnails Attached Thumbnails iPhoneUpload (1).jpg   iPhoneUpload.jpg  
      My ComputerSystem Spec


Related Threads
I would like help solving a mystery. I set up a new Dell Optiplex 3020 which shipped with Windows 10 Pro. I bypassed the option to set up the user with a Microsoft Account (The owner does not have a microsoft account and I did not create one at...
I have three Win 10 PC's (desktop, laptop, Surface) that all have the admin login account set up through a common Microsoft Hotmail account. I changed to a new password on my Hotmail account, but the old Hotmail password is still used for logins to...
After installing Windows 10, I changed my Administrator account password, losing my EFS-encryption on some system files. I didn't read the fine print: 31419 Now, I can't downgrade because it keeps giving me the error when trying to downgrade...
So I originally started with a local account but then signed into the store with a MS account. I changed the setting where users are required to enter a password through netplwiz (like this) and making a password not required after waking from...
Solved Login Account Changed in General Support
On my home PC to which I only have access, following the installation of an update, my login account was changed from myself to Other User. I have set my account to bypass the requirement to enter a password by using netplwiz, but now the computer...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:33.
Find Us