1.    17 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 9
    Windows 10

    Never prompted to elevate privilege as administrator


    I recently upgraded my W8.1 system to W10. I'm assuming my administrator password is the same as it was - I don't recall being prompted to change and save it - but, I'm never prompted for it. Instead, everytime I try to do something that requires administrative privilege (Manage my computer, install an .exe, run a CMD as administrator, etc.), my cursor goes to a spinning disk next to the arrow for 4-5 minutes or so - and then, I get this pop-up:

    Click image for larger version. 

Name:	access permissions.jpg 
Views:	39 
Size:	14.0 KB 
ID:	48850

    I'm not sure if get the same complaint when I attempt to change my UAC setting, or whether it's simply ignored; but I never get the opportunity to change it here:

    Click image for larger version. 

Name:	UAC.JPG 
Views:	38 
Size:	20.0 KB 
ID:	48851

    I'm tempted to revert back to 8.1 - it's been less than a month - but I don't know for sure that I won't have the same problems when I get there. I'd like to press on and stay with W10, if I can - but, I'll try to revert before I do a complete wipe and install.

    Anyone have ideas about what I can try to get out of this mess?

    adTHANKSvance,
    Dan
      My ComputerSystem Spec
  2.    17 Nov 2015 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,372
    Windows 10 Pro X64 16299.19

    What account are you logged in as? Are you sure it's an Administrator level account.

    Start, Settings, Accounts to check.

    Did you assign a password to the hidden Administrator account? Can you login to it or is it still hidden?
      My ComputersSystem Spec
  3.    17 Nov 2015 #3
    Join Date : Nov 2015
    Posts : 9
    Windows 10
    Thread Starter

    I am logged into the "Dan" user account, non-administrative. From this account, I want to "Run As Administrator". Normally, I would be prompted for the administrator password. Now, I'm not.

    Tonight, I tried the one other thing that occurred to me: From the cmd prompt,

    runas /noprofile /user: DanPC\administrator cmd

    This *does* prompt me for the administrator password. Alas, it does not appear to be what I set it to in W8.1.
      My ComputerSystem Spec
  4.    18 Nov 2015 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,372
    Windows 10 Pro X64 16299.19

    You can try enabling the real hidden Administrator account then try to login to it with the password you think it should have.

    See this Tutorial by Dinesh: User Account Password - Change from WinRE System Repair Disc.
      My ComputersSystem Spec
  5.    19 Nov 2015 #5
    Join Date : Nov 2015
    Posts : 9
    Windows 10
    Thread Starter

    This sounds promising - I will give it a try this weekend, when I have time. I admit to being confused, though - is "administrator" in the reference you cite:

    net user administrator /active:yes

    Different than the "administrator" I used in the cmd runas command? Is the "hidden" administrator account nameless, or if it has a name and isn't administrator, what is it?

    Thanks
    Dan
      My ComputerSystem Spec
  6.    19 Nov 2015 #6
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,372
    Windows 10 Pro X64 16299.19

    No, it's called administrator. Worth trying, nothing to lose but a little time.
      My ComputersSystem Spec
  7.    21 Nov 2015 #7
    Join Date : Nov 2015
    Posts : 9
    Windows 10
    Thread Starter

    OK, I tried Dinesh's tutorial. First, here's a list of accounts for my machine:

    Click image for larger version. 

Name:	netusers.JPG 
Views:	6 
Size:	19.9 KB 
ID:	49681

    I held down Shift and rebooted, and got the WinRE splash screen. I was prompted to log in, with "Dan" my only option:

    Click image for larger version. 

Name:	IMG_0811.JPG 
Views:	6 
Size:	43.9 KB 
ID:	49683

    If I clicked on "Don't see your account", I got this:

    Click image for larger version. 

Name:	IMG_0810.JPG 
Views:	6 
Size:	51.4 KB 
ID:	49686

    Is it suggesting that "Dan" is an administrator account? Oh, that it were so... I went back, selected the "Dan" account, and it booted into command prompt. I then attempted the first of Dinesh's instructions:

    Click image for larger version. 

Name:	IMG_0812.JPG 
Views:	6 
Size:	27.7 KB 
ID:	49687

    Hello darkness, my old friend... "Access Denied."

    Dan
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Win 10 PC accessing a Win 10 Everyone share prompted for credentials
I have a new Windows 10 Home computer and I've selected a folder and shared it. I've added Everyone to the Share Permissions list with Full Control. 36108 I've selected "Turn off password protected sharing" in the Advance Sharing Center. ...
Network and Sharing
Turned off Password on Wake, but still get prompted
Hi all, I would like not to have to insert password every time I resume using my tablet after a few moments. I've switched this feature in the power settings, and even rebooted, but I still get prompted for a password upon waking the tablet. Anyone...
User Accounts and Family Safety
How do I elevate all program to run as administrator without error?
In Windows 8.1 i can easily elevate all program to run as administrator via Local Policy. in Windows 10. when i use that method most of metro apps even setting and control panel screw up because they using metro GUI instead windows GUI.
General Support
Solved Access Denied! Please login with administrator privilege and try again
I get this when trying to launch e.g Battlefield 1942 and Robot Wars Arenas of Destruction and Robot Wars Extreme Destruction. Nothing seems to solve it. Not Run as Administrator, not compatibility mode, nothing! Anyone got any clue what it could...
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums