Windows 10: Error message "We are unable to connect right now" on login screen Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 1
    Windows 10 Pro x64
       30 Nov 2016 #11

    Thank you

    unchartednano said: View Post
    I had the same problem, so:
    1: I tried to renable password microsoft account in netplwiz,
    2: Rebooted
    3: Inserted password on login
    3: disabled password again on netplwiz.
    4: rebooted again, and it worked!
    Also before doing these steps, i login in microsoft account in my web browser and checked if my pc was in "My Devices"
    Hope it helps.
    I made this account just to thank you, so THANK YOU! It totally worked! I am not 100% sure, but I believe this problem could have come to me after I changed my microsoft account password. Don't quote me on that, but it's the only change I have made, I can't recall any big Windows updates at this time period.

    Again, thank you so much for this solution.
      My ComputerSystem Spec

  2.    05 Mar 2017 #12

    Immediately remedied the problem.

    I also registered an account just to thank you for this fix. I actually started using my heavy older laptop because I found the situation of having to enter my password each and every time on my newer one truly annoying. Followed the steps and it worked like a charm. When I power up now, I'm on my home page within seconds. Can't thank you enough.
      My ComputerSystem Spec

  3.    06 Mar 2017 #13

    Rebooting is unnecessary

    You do not have to reboot your computer before going back to netplwiz. Simply close it, then Win-R and start it again. It will ask you to enter your password (into two boxes) when you then change the password option.

    To be clear: simply hitting Apply and changing the option back does not work. After turning the password function on, hit Apply, close netplwiz, then re-open netplwiz, change the option back off (it will ask you to enter password), hit Apply, and close it again. It works; that's how I did it.
      My ComputerSystem Spec

  4.    03 Jan 2018 #14

    Also just made an account to thank for a working solution. Thanks! : )
      My ComputerSystem Spec

  5.    1 Week Ago #15

    Venom827 said: View Post
    Jo MartinJ,

    Maybe you found it out yourself. In case not:
    1. Press the Windows-Key and R together
    2. A Small Window should appear. Type in netplwiz and press enter
    3. This will open another Window, Check the box that says "user must enter a username and password to enter this computer"
    4. Press Apply and then ok
    5. Restart the computer. It will ask you now to type in your Password and Login. Do this (one last time if this works out ;-))
    6. repeat step 1 and 2.
    7. Now uncheck the box with "user must enter a username and password to enter this computer"
    8. It will ask you to enter your Passsword, do this and press ok
    9. Press ok again.
    10. Restart the Computer--> and now it should not ask for you Login Informations
    thanks man. just happened to this ogre
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
If I run the Photos App when I insert an SD card I get an error message: Connect a device Connect the device you want to import from, and make sure it's turned on and unlocked. 38081 Any ideas?
Please help. When my Toshiba Satellite L655 laptop was rebooted I got the above error. This laptop was upgraded from Win 7 to Win 10 about a month ago. I don't know if this is related or not but two days prior to this error today, the battery...
Hi all, Wondered if someone could help? I have upgraded two machines to Win 10 over the past few days. Both installations went fine initially, except that on one machine, after coming out of Outlook I then couldn't restart the app - it said...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
Hi, when restarting my laptop after a windows 10 update yesterday, got an " unmountable boot volume" message on start up with windows trying to repair but then goes to a black screen with nothing but a white cursor. only displaying black screen....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:06.
Find Us