upgrading from 8.1 to 10 causes to lose option to login with password


  1. Posts : 2
    8.1
       #1

    upgrading from 8.1 to 10 causes to lose option to login with password


    hi..
    did anybody faced the serious issue i did on my lenovo t440s?..

    i was using password and fingerprint logon options on 8.1..besides that i had a smart card option as well, but i didn't use it since i don't have smart card..so, credential active providers were smartcard, password and fingerprint..
    my PC is a domain member but i logon to it only using local admin account..

    so, i've upgraded from 8.1 to 10 ( while lenovo fingerprint pro software was installed )..and after that there were just smarcard and fingerprint option for login..

    no password option for login at all..i've used fingerprint..after tons of posts and forums i've found out lenovo info about recommendation to uninstall fingerprint pro prior upgrading to win10, since win10 introduced native fingerprint support..since i didn't do that, i made a mistake and removed fingerprint from win10 since i was hoping it would offer me password login..after reboot i didn't have option to login neither with fingerprint or password, just smartcard which i don't have..so, i needed to revert to 8.1 from safe mode..so, after that i've uninstalled fingerprint pro software and did the upgrade again..the same thing happend again..no password login option, and no access to PC..so, i'm again back on 8.1..


    so, i cannot upgrade to win10 since i don't have option to login using password while on win10 and i don't want to rely on fingerprint only..

    does anybody have an idea what happens with password credential provider in this upgrade and how to solve it..


    thanx..

    regards..
    Last edited by sdjokic; 21 Oct 2015 at 01:31.
      My Computer

  2. bro67's Avatar
    Posts : 8,350
    Mac OS Catalina
       #2

    If it is on a Domain. You need to talk to your administrator to migrate your profile over to work with Windows 10 Pro or Enterprise, depending on what you are using.
      My Computers


  3. Posts : 2
    8.1
    Thread Starter
       #3

    thanx on your reply, but i'm not sure how much domain affects it..
    colleague of mine upgraded from 7 to 10 without having any problem..he's also on domain..
    i've also read about successfull upgrades for many people on domain..
    and everybody was logged as local admin during the upgrade, as i was..
    there can be some issues regarding domain, but i didn't find anyone posting about it..
    i'm more suspicius about lenovo fingerprint or password software which could edit credential providers scheme and policies in a way windows 10 doesn't support..anyway, i would be satisfied enough if i could do some tweak on upgraded win10 to get back password login option..as said i did unistall the lenovo software on 8.1 prior second upgrade, but that didn't do the trick..
    if there could be domain issue, maybe someone can point to possible cause..

    regards..
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:41.
Find Us




Windows 10 Forums