Page 1 of 4 123 ... LastLast
  1.    14 Sep 2015 #1
    Join Date : Aug 2015
    Canada
    Posts : 86
    64-bit Windows 10

    Help: Non-existent user displayed


    Hello, it's me again with a new problem.

    After a migration from a drive to another one (with Paragon) for one day all was OK.
    Yesterday I started to move the system folders (pictures, downloads, videos).
    The first mistake I think it was the NOT have created a photo folder on the partition because the whole partition is dedicated precisely to the images.
    I used Windows to move the folder giving as address the partition.
    Instead putting: F: \ Pictures I only put F: \
    In fact Windows took the partition as a folder in the properties and I see that It considers all the partition as system folder with the possibility to restore the default.



    But this morning I noticed that there is no name on my "Pictures folder" but only F: \ I know I want to correct this.
    The idea was to restore the folder to its default and then relocate after creating the folder "Pictures" in the partition F: \
    Here the screenshot:







    Access denied?
    I am the only user and have full power so it makes no sense.
    Then I realized something absurd: my account is BigBear Lio and there are no others. But the name of the user folder is different: only BigBear.
    Then I noticed that a program had created a folder "Pictures \ Screen capure instead of using the original folder Screen capture that is in Pictures ( F: \).
    Following that folder I have seen that it seem to exist two users:






    Same folder, different address.

    BigBear Lio which is the right one, administrator of my PC and only user in the settings and even a BigBear (without Lio)









    The names change, but the addresses are identical, the folder on the desktop is "BigBear Lio", but the program for screenshots has created a different folder "pictures" in C: \ Users \ BigBear \ Pictures \ Screen capture.

    You can see here as two different user folder, but in C:\ there is only one!!!



    with the same content:




    If I write
    C: \ Users \ BigBear \ leads me anyway to BigBear Lio as a user and the Pictures "folder\screen capture" NOT exist.
    I hope that the screenshots may explain why the words can not do it!
    In fact I can't enter in the "pictures" of that path because it does NOT exist in the user BigBear Lio nor in C: \ as for that user (BigBear Lio, only user and administrator) the folder "Pictures is not in C : \ but in F: \


    But this is probably the reason why I was denied access to REAL "Pictures" folder to be able to move and fix.


    A full hour to try to explain this absurd problem and I can only hope you understand me.

    What can I do? Can you figure out what happened?
      My ComputerSystem Spec
  2.    15 Sep 2015 #2
    Join Date : Aug 2015
    Canada
    Posts : 86
    64-bit Windows 10
    Thread Starter

    Hello,

    it's me again.... I posted my problem HERE, but I think it was incomprehensible to everyone.
    So I started to study all of your user account tutorials
    I did all the checks I'm logged in with a Microsoft account, as administrator, I don't need to write a password at startup. As you can see see in my request post no local account is shown and personally - I have never create another account.
    But on a different partition, there is the old OS Windows 8 in which I exist as an account:
    Win 8 ---> LioBigBear
    Win 10 ---> BigBear Lio

    This is the user account details (by CMD as your explanation):
    Code:
    AccountType=512
    Description=Built-in account for administering the computer/domain
    Disabled=TRUE
    Domain=Lio-BigBear
    FullName=
    InstallDate=
    LocalAccount=TRUE
    Lockout=FALSE
    Name=Administrator
    PasswordChangeable=TRUE
    PasswordExpires=FALSE
    PasswordRequired=TRUE
    SID=S-1-5-21-3241889713-3184538362-831395244-500
    SIDType=1
    Status=Degraded
    
    
    
    
    AccountType=512
    Description=
    Disabled=FALSE
    Domain=Lio-BigBear
    FullName=BigBear Lio
    InstallDate=
    LocalAccount=TRUE
    Lockout=FALSE
    Name=BigBear
    PasswordChangeable=TRUE
    PasswordExpires=FALSE
    PasswordRequired=TRUE
    SID=S-1-5-21-3241889713-3184538362-831395244-1001
    SIDType=1
    Status=OK
    
    
    
    
    AccountType=512
    Description=A user account managed by the system.
    Disabled=TRUE
    Domain=Lio-BigBear
    FullName=
    InstallDate=
    LocalAccount=TRUE
    Lockout=FALSE
    Name=DefaultAccount
    PasswordChangeable=TRUE
    PasswordExpires=TRUE
    PasswordRequired=TRUE
    SID=S-1-5-21-3241889713-3184538362-831395244-503
    SIDType=1
    Status=Degraded
    
    
    
    
    AccountType=512
    Description=Built-in account for guest access to the computer/domain
    Disabled=TRUE
    Domain=Lio-BigBear
    FullName=
    InstallDate=
    LocalAccount=TRUE
    Lockout=FALSE
    Name=Guest
    PasswordChangeable=FALSE
    PasswordExpires=FALSE
    PasswordRequired=FALSE
    SID=S-1-5-21-3241889713-3184538362-831395244-501
    SIDType=1
    Status=Degraded
    
    
    
    
    AccountType=512
    Description=Built-in account for homegroup access to the computer
    Disabled=FALSE
    Domain=Lio-BigBear
    FullName=HomeGroupUser$
    InstallDate=
    LocalAccount=TRUE
    Lockout=FALSE
    Name=HomeGroupUser$
    PasswordChangeable=TRUE
    PasswordExpires=FALSE
    PasswordRequired=TRUE
    SID=S-1-5-21-3241889713-3184538362-831395244-1003
    SIDType=1
    Status=OK
    I'm not able to see here in this log, if I'm really the only user here in Win 10, but for sure there is a problem yesterday and still now.
    To see it, look at these screenshots:



    Up one level



    Up one level



    NO folder "Pictures" exactly as it should be because my folder "Pictures" in the F;\ partition and not there.

    But if I show the hidden items:



    that "pictures" folder (not the system pictures folder) is there!!

    The starting problem for me was only to create the "folder Pictures" in F:\ instead of having F:\ as "folder Pictures" as I explain in the other post but then I've found that - maybe - the problem is in the user account so I'm asking here.

    Can you help me, please?

    Thank you.
    Last edited by Brink; 15 Sep 2015 at 11:04. Reason: moved to original thread
      My ComputerSystem Spec
  3.    15 Sep 2015 #3
    Join Date : Oct 2013
    Posts : 25,711
    64-bit Windows 10 Pro build 17046

    Hello Lio,

    I see that your account name in Windows 10 is "BigBear" instead.

    See if using the .bat file from step 10 in OPTION TWO of the tutorial below to restore your "Pictures" folder may help afterwards.

    User Folders - Restore Default Location - Windows 7 Help Forums
      My ComputersSystem Spec
  4.    15 Sep 2015 #4
    Join Date : Aug 2015
    Canada
    Posts : 86
    64-bit Windows 10
    Thread Starter

    First of all, thanks for the reply.

    Quote Originally Posted by Brink View Post
    I see that your account name in Windows 10 is "BigBear" instead.
    Where did you seen this? And why everywhere I see BigBear Lio? Or sometimes I see one and after the other one.

    I know you are very busy, but I want to understand. Folder hidden, double user name, and other strange things user account related.

    For example, if I use Windows to relocate my system folders (downloads, pictures, documents etc) why after the relocation they are no longer in the folder User?
    In the this screen, you can see all the system folder NOT yet relocated, but the folder already relocated are not there (Downloads, Pictures and Videos)



    but if you look at this, they are all present.



    The only difference is on the user folder name : BigBear Lio and BigBear.
    But there is only one user!!

    Wainting for some "light", I'll try with that Windows 7 Tut.
      My ComputerSystem Spec
  5.    15 Sep 2015 #5
    Join Date : Oct 2013
    Posts : 25,711
    64-bit Windows 10 Pro build 17046

    "BigBear" is your user profile folder name, and is what is primarily used for your account name.

    "BigBear Lio" shows as the full name of your "BigBear" account, so they would both be used for the same account.

    Restoring your "Pictures" folder back to the default location in your user profile folder may help with the permissions issue with it.
      My ComputersSystem Spec
  6.    15 Sep 2015 #6
    Join Date : Aug 2015
    Canada
    Posts : 86
    64-bit Windows 10
    Thread Starter

    Ok, i run the "Restore_Pictures_Default_Location.bat" and - cmd tell succesfully ...

    But now I have TWO different Pictures system folder: one in user and one in F:\



    So that doesn't solve my problem!

    So I've tried this:

    Restoring to default the system Pictures folder relocated by me in F:\



    but this is the reply:



    This it's the confirmation that I have now TWO system folders "pictures".
    I've not yet confirmed because of I don't know how I have to do
      My ComputerSystem Spec
  7.    15 Sep 2015 #7
    Join Date : Oct 2013
    Posts : 25,711
    64-bit Windows 10 Pro build 17046

    You do not want to do OPTION ONE as well if you already did OPTION TWO.

    The folder on C: will be now considered your default "Pictures" folder.

    It won't delete the folder on F: since you may want it, but it's safe to delete if you don't.

    Are you able to access the folder on C: now?
      My ComputersSystem Spec
  8.    15 Sep 2015 #8
    Join Date : Aug 2015
    Canada
    Posts : 86
    64-bit Windows 10
    Thread Starter

    Quote Originally Posted by Brink View Post
    You do not want to do OPTION ONE as well if you already did OPTION TWO.
    I've some problem to understand ...
    What's Option ONE end Option TWO?
    If you are speaking about OPTION TWO of the tutorial to restore your "Pictures" folder, I did it but that doesn.t solve my problem.

    The folder on C: will be now considered your default "Pictures" folder.
    It won't delete the folder on F: since you may want it, but it's safe to delete if you don't.
    I only want to have ONE ONLY "Pictures system folder" and I want it in F:\

    Are you able to access the folder on C: now?
    Yes, I'm now able to see and access that "Pictures" system folder. But that folder is a duplicate and I want ONE only picture folder in F:\

    Be patient Shawn, it's difficult for me and I hate to see that big mess happened and I don't understand where it comes from.
      My ComputerSystem Spec
  9.    15 Sep 2015 #9
    Join Date : Oct 2013
    Posts : 25,711
    64-bit Windows 10 Pro build 17046

    That's ok. Yep, I was referring to the tutorial I posted above for option 1 and 2.

    Now that everything is working ok, see if you using OPTION TWO in the tutorial below to move it back to F will hopefully work on F as well afterwards.

    User Folders - Change Default Location - Windows 7 Help Forums
      My ComputersSystem Spec
  10.    15 Sep 2015 #10
    Join Date : Aug 2015
    Canada
    Posts : 86
    64-bit Windows 10
    Thread Starter

    I did all and all went well, but still the problem is there.

    Now I have my Pictures system folder moved in F:\Pictures and that's OK.
    But all the F:\ partition is considered as Pictures system folder because of my first mistake to move the Pictures folder in a partition without having create a "folder", so the whole partition is now a folder system Pictures.

    I have now a Pictures system folder in a system Pictures "partition folder".
    And I have newly two different "user" : BigBear and BigBear Lio

    And you can see that the "icon" is that for system folder Pictures for both the real folder Pictures and the partition "folder Pictures"

    This is the real new folder Pictures



    This is the partition seen as folder Pictures




    And in BigBear Lio I have still a system pictures folder as partition F:\



    but in BigBear NO system folder Pictures




    And .... if I enter in C:\ then in Users I have only the folder BigBear and Public and in that user BigBear NO folder Pictures



    And if I have both the folder BigBear and BigBear Lio open, and I switch from one to the second one, also in BigBear Lio I see the same folders I can see in BigBear and the address bar has the same address, but different name.
    If I close BigBear (C:\Users\BigBear), enter in F:\ where the system folder Pictures is relocated (without entering in that folder) and then come back in User folder, I'm newly in BigBear Lio user folder, with the system pictures folder named SB-1 Pictures and on the address bar I have the User icon ad you can see in one of the above screenshot.



    The last thing I can try is to merge the two folder.
    By Properties in the whole partition F:\ (seen ad system folder Pictures by the OS) move to F:\Pictures (seen as system folder Pictures)



    I don't know what can happen because in F:\ there is ONLY the folder Pictures and this is a crazy question!

    Do you think it's worth a try or my PC will explode?
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Solved How to change how folder views are displayed
When I double click to open a folder I get an extra pane on the right side that is useless to me and takes up real-estate. How to I change the view options to eliminate that extra pane. Attached are 2 images - one showing the extra pane, and...
General Support
Icons from apps aren´t displayed correctly
30926 The native apps from the system are all showing this strange square instead of the normal icons. Please help resolve this problem. Thanks
Customization
Solved Selecting which notification icons are displayed.
In Windows 7 we had the option of selecting which icons were permanently or only displayed when they had a notification in the taskbar. I haven't been able to find where the option is to change the settings in Windows 10, is there one?
General Support
Images not displayed in MS Edge web browser
I upgraded to Windows 10 last week and everything seems good except an issue I am having when I use MS Edge and also the app Flip. Neither of these will display images. I use Chrome and Opera and every image is displayed right away when I go to a...
Browsers and Email
Solved Constantly getting the page can not be displayed
Hi, doesn't matter if it's IE or Opera. I never had this problem until after updating to the preview yesterday. Anyone else? Is there some kind of fix? I even get it on this site when refreshing or changing pages, sometime a refresh works and...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums