1. Joined : Jul 2015
    Fairfield County CT
    Posts : 20
    Win10, Win 8.1 and Win 7
       08 Sep 2015 #1

    UAC requests for programs that normally load when I start my PC


    I am unsure if I posted this in the correct area if not I apologize, I finally got my windows 10 pro upgrade by the Microsoft registration process. It updated without error but after my PC ran poorly so I read here on how to do a clean install and chose to do one. The install went without issue and I have noticed a huge improvement in how my pc operates since doing the clean install 4 days ago.
    Today however when I turned on my PC I received double UAC requests for programs that have been up till now running at startup without them. The programs are CCleaner Professional, Wise care 365 and Advanced System Care 8.4 Pro. All of them are the most current releases. Each time today that I have turned on my PC I get two UAC requests for each of these while the system loads.
    Before today they all ran on there own at bootup with no UAC requests.
    I hope someone has suggestions for me on how to fix this and why it happens.
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       08 Sep 2015 #2

    I may only know reasons could be with CCleaner, for one it might be set to run at startup
    Click image for larger version. 

Name:	Untitled4.jpg 
Views:	1 
Size:	106.9 KB 
ID:	36503
    2 make sure to check skip UAC control warning
    Click image for larger version. 

Name:	Untitled2.jpg 
Views:	1 
Size:	95.4 KB 
ID:	36505
    And if have monitoring enabled at startup
    Click image for larger version. 

Name:	Untitled3.jpg 
Views:	1 
Size:	74.4 KB 
ID:	36506

    Not familiar with the other programs, either stop them from loading at startup unless this is what you want.
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       08 Sep 2015 #3
      My System SpecsSystem Spec


  4. Joined : Sep 2014
    Posts : 234
    10 preview 64bit
       08 Sep 2015 #4

    Those program should all have a skip UAC in the boot time set-up.
    If you go
    Controlpanel>Admintools>taskscheduler>local>select 1 of them, you should see the Skip Uac set.

    I suspect you will have to unistall and re-install them to reset this .
    These actions were more than likely caused when you upgraded, and would not have shown up until you shutdown and then restarted (cold boot not sleep/hibernation).
    MS actually recommends that AV's etc should not be running during the upgrade process.

    Roy
      My System SpecsSystem Spec


  5. Joined : Sep 2014
    Posts : 234
    10 preview 64bit
       08 Sep 2015 #5

    oops


    forgot screen shot
    Attached Thumbnails Attached Thumbnails skip.PNG  
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Fairfield County CT
    Posts : 20
    Win10, Win 8.1 and Win 7
       08 Sep 2015 #6

    jds63 said: View Post
    jds63
    I checked CCleaner's settings and all of the items you told me to check are already checked. If this keeps up I may change the UAC response setting as it shows in the link you sent me. Thank you for trying to help me
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Fairfield County CT
    Posts : 20
    Win10, Win 8.1 and Win 7
       08 Sep 2015 #7

    Hawkman
    I installed all the programs after doing a clean install of Windows 10 Pro, the original upgrade from windows 7 (the first install) had some unknown issues that made my PC slow, I formatted and reinstalled to the same SSD. I also checked and there are listings in task scheduler that have the file names of all three programs with skipUAC in there titles (Example CCleanerskipuac)
    Thank you for trying to help me with this. I will try to call Microsoft if it keeps doing it.
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       08 Sep 2015 #8

    Stargazer22 said: View Post
    jds63
    I checked CCleaner's settings and all of the items you told me to check are already checked. If this keeps up I may change the UAC response setting as it shows in the link you sent me. Thank you for trying to help me
    Your Welcome and good luck on calling MS.
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Fairfield County CT
    Posts : 20
    Win10, Win 8.1 and Win 7
       10 Sep 2015 #9

    This issue seems to have corrected itself all the programs are loading on boot again with no UAC messages. Thank you again to those that offered help I appreciate it
      My System SpecsSystem Spec


  10. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       10 Sep 2015 #10

    Your welcome, wonder if just clean install corrected it.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Can't pin programs to Start menu anymore?
Win 10 64bit Build 10162 Not sure if I've done this in the course of hacking the registry but I can no longer pin anything to Start Menu by right clicking on an .exe in the File Explorer and choosing 'Pin to Start' from the context menu. I don't...
General Support
windows wil not load nor will it load with installiation media
as per title what i have tried is checking the installation media is good which it is checked it on another rig running windows 10. okay so what happens is it will go through the normal boot up procedure my rig that is, bios will post normally and...
Performance & Maintenance
way to modify the Start Menu programs?
General Support
Start Button/Start Menu/All Programs
Customization of the Start Menu (no tiles please) equals speed! As you can see I am using the classic theme in Windows 7. We professionals and powers users can customize the Start Menu in such a way that we can access the most important areas,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.
Find Us
Twitter Facebook Google+



Windows 10 Forums