Windows 10: Administrator disabled and other users vanished after using netplwiz Solved

  1.    08 Sep 2015 #1

    Administrator disabled and other users vanished after using netplwiz

    Dear all, this may or may not cause hilarity, but I've boxed myself into a corner:

    1. Win10 on my laptop; got fed up of constantly having to enter password.
    2. Googled non-password start and found netplwiz. Unchecked the 'ask for password' box, shut down and restarted - all good - but then noticed my normal user had seemingly lost admin rights, and when doing anything like 'run as administrator' I would be asked for a password - none of mine, old or new, worked.
    3. Booted to safe mode and accessed users, the limited options wouldn't let me change my original user to be an admin, so I thought giving the (hidden) Administrator a password would allow me override the pop-up in para2.
    4. Rebooted and was only offered Administrator as login ID, but when I entered my password I get Your Account has been disabled. Please see your system administrator
    5. I can still get to a command prompt (and my password works with Administrator to get there) and see various users listed via net user, but after playing around a bit and checking Administrator status as active etc, I still get the message above at logon.
    6. I've even tried a Win10 referesh, but want to keep the data, so it's keeping the account status quo.

    Any help much appreciated. Jon
      My ComputerSystem Spec

  2.    09 Sep 2015 #2

    I lucked upon the answer; for anyone in similar situation:
    Although Administrator didn't logon in normal mode, it did in safe mode and accepted the password I'd added. Then I went to netplwiz and changed the original user from local to administrator, seemingly taking it out of suspension and allowing a normal logon next time I booted. How, why, etc - no idea, but maybe worth a try for anyone else with disabled Administrator.
      My ComputerSystem Spec

  3.    07 Dec 2015 #3

    Im going to lose it .

    I TYPED netplwiz at the suggestion it would remove my user account at login, so i dont have to use the password.
    . but Now i have No access to admin rights.

    WORSE IS >

    I had previously set Account Control settings; dialog slider to the Top , where i have to be notified all the time of Admin permission to run anything, even get into the menus to fix this !!!! . I cant even access that slider in the account controls @

    And the problem now is, it asked for Admin rights. The Yes is grayed out now because i used netplwiz in the searach , i cant even change any settings or get back my admin rights.. PLEASE HELP.

    UPDATE -

    Luckly i had a system restore which was not too far removed . Getting to that, was done with trick keyboard short cuts, that got to restore options on start up. very difficult, I cant recall which buttons got me there, but find out write them down, and never loose that. windohs 10 saver.

    That restored all the info back to normal.

    NEVER use Netplwiz !
    Last edited by John1982; 14 Dec 2015 at 22:56.
      My ComputerSystem Spec


Related Threads
account has been disabled in User Accounts and Family Safety
hi, just bought a new dell with windows 10. During the point when you enter your new password and have to reenter the password the screen went haywire with flashing colours, it would not stop, so i turned the computer off. So i never got to set a...
User account vanished in User Accounts and Family Safety
Deleting my post. I didn't realise that this was a fake Microsoft site.
hi just installed windows 10 onto my acer p3 tablet/lap top . with it comes microsoft edge (which i'm not overly impressed with) , internet explorer which i still need/use for some applications mainly sky go for tv programs etc seems to have...
Tile disabled in an Users account in User Accounts and Family Safety
Hi I installed Windows 10 Pro Insider Preview Build 10130 and I updated it. I have created an Users account, and clicking on the Start, I noticed that most of the tiles (including that of the Store (beta)) are not enabled. Why? Thanks Bye
Spartan is unusable if UAC is disabled. Makes it useless to me and probably many others. 16015
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:36.
Find Us