Since upgrading to Windows 10 only one of my scheduled tasks seems to work.

I cannot edit a current task or create a new one as I get the following error message:

"Task scheduler cannot apply your changes. The user account is unknown, the password is incorrect, or the user account does not have permission to modify the task."

It does not matter if I start the scheduler from the command line or normally ( I have tried "Run as administrator").

Been at this for days and tried searching using different search terms hoping to find an answer.

I even tried changing my Time Zone (although I do not have the half hour difference that has been causing issues for others).

The latest updates were carried out yesterday and they included a Task Scheduler update

Only changes I have made to the system since the Win 10 upgrade is that Avast AV would not let Win 10 work properly so I uninstalled it and I am now using 360 Total Security. I also had to reinstall my printer drivers.

Anyone able to help?