New stray account appeared after replacing CPU  


  1. Posts : 2
    Windows 10
       #1

    New stray account appeared after replacing CPU


    Hello everyone.
    I recently upgraded my CPU from a Ryzen 2700X to a Ryzen 5800X. All is well except for the appearance of a stray account on my login screen. It has the same name as my account which is my only account. And only one account shows up in the User Accounts settings. The stray account causes a delay in startup, but once I click on my normal account, I can enter my PIN and get right in. How can I get rid of the stray account?

    New stray account appeared after replacing CPU-windows-login-problem.png
      My Computer


  2. Posts : 1,773
    Windows 10 Home
       #2

    Try this- in your netplwiz 'User Accounts' screen, check the 'Users must enter ###' box (un-checked in your screenshot). Restart, sign in acct with picture by entering password. Run netplwiz again. This time, un-check the 'Users must enter ###' box, hit 'Apply', fill in User name and password that you actually want to use. Reboot again, face-less account should be gone. Good Luck
      My Computer


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    That worked. I checked the 'Users must enter ###' box and restarted which let me enter my PIN and I was in. Did not have to use PW, just PIN. Thank you.
      My Computer


  4. Posts : 1,773
    Windows 10 Home
       #4

    Terrific news, thanks for marking topic Solved so someone else with the same problem can find this solution
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:52.
Find Us




Windows 10 Forums