Problem adding work account to my user account


  1. Posts : 5
    Windows 10
       #1

    Problem adding work account to my user account


    It worked a couple days ago, but I had to do a restore. Now, when I try to modify my account settings (Settings>Accounts>Your Account>Add work or school account) it connects to my work to complete the sign in, but instead of getting a confirmation, I get a screen with nothing more than "#" as my message. I am attaching a picture. Of course, on my account page, it doesn't show as a connection.

    I can successfully navigate to my company's sharepoint and do work, etc. So I suspect a problem/issue on my PC. I just upgraded to Windows 10 about 6 days ago.
    Attached Thumbnails Attached Thumbnails Problem adding work account to my user account-screenshot-2015-08-17-08.13.52.png  
      My Computer


  2. Posts : 5
    Windows 10
    Thread Starter
       #2

    Today, I observed that if I attempt to navigate to the company sharepoint through Edge, I get this same "#" message when I attempt to sign in. If I use Internet Explorer, it works fine.

    I've given up on "adding" the work account. Our company uses Okta, and perhaps it's a lack of support for Edge (hypothesis) causing the problem. The fact I can use IE and have no issues is enough for me.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:21.
Find Us




Windows 10 Forums